[1.1.70] Mod install and update buttons not functioning properly

Anything that prevents you from playing the game properly. Do you have issues playing for the game, downloading it or successfully running it on your computer? Let us know here.
Post Reply
Gadgetron
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sat Nov 12, 2022 3:37 am
Contact:

[1.1.70] Mod install and update buttons not functioning properly

Post by Gadgetron »

2022-11-11 22-23-13.mp4
Screen recording of the issue.
(14.55 MiB) Downloaded 9 times
I was trying to install a mod, but the Install button was not working as intended. When I clicked the button, a menu would appear telling me that I was being signed in through Steam, and then through another menu told it was successful. Upon pressing Confirm, I was brought back to the main menu, where trying to install the mod again yielded the same result.

Attempting to update my mods also showed the same problem, where the game signed me in (despite being signed in already) and sent me to the Main Menu.

I have tried logging out, restarting my game, installing the mod with no other mods installed, verifying game file integrity (both before and after I uninstalled my mods), and restarting my computer.

I have attached a screen recording of the issue.

Loewchen
Global Moderator
Global Moderator
Posts: 7652
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: [1.1.70] Mod install and update buttons not functioning properly

Post by Loewchen »

The button works fine, there is an issue with your account. Contact support@factorio.com, this is not done via forum.

Gadgetron
Manual Inserter
Manual Inserter
Posts: 2
Joined: Sat Nov 12, 2022 3:37 am
Contact:

Re: [1.1.70] Mod install and update buttons not functioning properly

Post by Gadgetron »

Thanks! I was convinced it was a bug. Sorry for the late reply.

Post Reply

Return to “Technical Help”