New Dedicated Server w/Lag Spikes

Anything that prevents you play the game properly. Do you have issues with paying for the game, downloading it or properly running it on your computer? Let us know here.
Post Reply
gamerscircle
Manual Inserter
Manual Inserter
Posts: 4
Joined: Wed Oct 10, 2018 9:20 pm

New Dedicated Server w/Lag Spikes

Post by gamerscircle » Wed Oct 10, 2018 9:22 pm

Hey all -

I need some help, I am not trying to install or setup my own server, I am trying to get a hosted server to be usable?

Let me attempt to explain, I use a game hosting service [pretty common] to a couple of other games and it has worked out. I thought that since I have some friends and twitch supporters that enjoy the game that I would go ahead and order a new game through the same host that I have been using.

At first with a small handful of mods, there was some pretty bad stuttering and lag. [nan-bots was the main culprit] To make sure, I pulled all the mods so that I would only have an vanilla server.

There a couple days of testing, there is still some walking stutters and some lag. The host had told me that it is running in an I7 with plenty of resources and are still working with me to figure out what might be the problem.

Loewchen
Global Moderator
Global Moderator
Posts: 4681
Joined: Wed Jan 07, 2015 5:53 pm

Re: New Dedicated Server w/Lag Spikes

Post by Loewchen » Wed Oct 10, 2018 9:50 pm


gamerscircle
Manual Inserter
Manual Inserter
Posts: 4
Joined: Wed Oct 10, 2018 9:20 pm

Re: New Dedicated Server w/Lag Spikes

Post by gamerscircle » Wed Oct 10, 2018 10:13 pm

Thanks for the link...

I did use the information via F4.
The FPS/UPS are 60.0/60.0
buffer : 4/0/1
jump: 0

There are no mods installed, the hosting service says that this is a headless, i7 with 1gb ram

When I am just walking, running along.. I will stutter step.
Occasionally I will see [player name] is being dropped with a progress bar.. , it never finishes , no players have been dropped.

Jap2.0
Smart Inserter
Smart Inserter
Posts: 1749
Joined: Tue Jun 20, 2017 12:02 am

Re: New Dedicated Server w/Lag Spikes

Post by Jap2.0 » Thu Oct 11, 2018 1:15 am

If the server only has 1GB ram that's probably your issue.
There are 10 types of people: those who get this joke and those who don't.

gamerscircle
Manual Inserter
Manual Inserter
Posts: 4
Joined: Wed Oct 10, 2018 9:20 pm

Re: New Dedicated Server w/Lag Spikes

Post by gamerscircle » Thu Oct 11, 2018 2:32 am

Okay,
That is covered ...

I would think it might be my connection, but there are 3 others.. and they are also seeing lag spike. Any suggestions? I was refereed to here from the Factorio Discord.

User avatar
eradicator
Smart Inserter
Smart Inserter
Posts: 2604
Joined: Tue Jul 12, 2016 9:03 am

Re: New Dedicated Server w/Lag Spikes

Post by eradicator » Thu Oct 11, 2018 8:01 am

From personal experience lag spikes or "player is being dropped" that never finishes is mostly caused by my own shitty connection. You mention twitch...are you sure your own connection (or that of whoever is "being dropped") isn't overtaxed? Also are you talking about a brand new tiny factory, or are you running a large base?
Author of: Hand Crank Generator, Screenshot Hotkey 2.0
Mod support languages: 日本語, Deutsch, English

gamerscircle
Manual Inserter
Manual Inserter
Posts: 4
Joined: Wed Oct 10, 2018 9:20 pm

Re: New Dedicated Server w/Lag Spikes

Post by gamerscircle » Thu Oct 11, 2018 12:22 pm

My streaming setup is a 2 pc setup, so the streaming is offset on a while other PC , so my gaming experience is only impacted by me? [not being good in engineering games,.. :) ]

I do have a complicated connection to the Internet [Microwave direction Light of Sight Wireless] ' however I have streamed games like Fallout4, Scum, Subnatica and such with less then 105 dropped frames in a 8 hr session and that is pushing 1920x1080 60fps.

The other two peeps on the server, were saying the same lag spike and the dropping dialog. We have been moved to another server at another location and an early report shows that this is much better.

The original hosting box was in New York [which is where the ARK, PixArx, Hellion] servers are and there were no issues.

I appreciate you taking your time and helping out.

Zavian
Smart Inserter
Smart Inserter
Posts: 1125
Joined: Thu Mar 02, 2017 2:57 am

Re: New Dedicated Server w/Lag Spikes

Post by Zavian » Thu Oct 11, 2018 3:26 pm

It's possible that you might have run into viewtopic.php?f=7&t=62814.

Post Reply

Return to “Technical Help”