[0.17.2] Quickbar stopped responding

Things that has been reported already before.
Post Reply
wahming
Fast Inserter
Fast Inserter
Posts: 190
Joined: Sun May 17, 2015 8:30 pm
Contact:

[0.17.2] Quickbar stopped responding

Post by wahming »

While laying out my oil, quickbar abruptly stopped working. Buttons would not highlight, and clicking on them did nothing. Alt-tabbing out and back in fixed the issue. I am uncertain what I did to trigger the bug, and have not been able to reproduce it.

Screenshot of what I was doing at the time:
Factorio Bug 2.jpg
Factorio Bug 2.jpg (894.79 KiB) Viewed 1416 times

Twinsen
Factorio Staff
Factorio Staff
Posts: 1277
Joined: Tue Sep 23, 2014 7:10 am
Contact:

Re: [0.17.2] Quickbar stopped responding

Post by Twinsen »

Do you remember is other keys such as WASD were working correctly?

Without more information i'm afraid there's not much to go on, but i'll keep it in mind in case I see this problem reported again.

wahming
Fast Inserter
Fast Inserter
Posts: 190
Joined: Sun May 17, 2015 8:30 pm
Contact:

Re: [0.17.2] Quickbar stopped responding

Post by wahming »

Twinsen wrote:
Thu Feb 28, 2019 3:23 pm
Do you remember is other keys such as WASD were working correctly?

Without more information i'm afraid there's not much to go on, but i'll keep it in mind in case I see this problem reported again.
Yes, movement was still working. Didn't try anything else at the time.

wahming
Fast Inserter
Fast Inserter
Posts: 190
Joined: Sun May 17, 2015 8:30 pm
Contact:

Re: [0.17.2] Quickbar stopped responding

Post by wahming »

Encountered the issue again. None of the quickbar buttons or drone alerts were responding either. Tried taking a screenshot to display my cursor over the buttons, realised my screenshot doesn't capture the cursor. When I exited the screenshot tool (lightshot) it was working again. In common with the first occurrence is that I had a hand craft queue at the time, and the game window losing and regaining focus fixed the issue.

User avatar
invisus
Filter Inserter
Filter Inserter
Posts: 284
Joined: Fri Sep 21, 2018 5:33 pm
Contact:

Re: [0.17.2] Quickbar stopped responding

Post by invisus »


wahming
Fast Inserter
Fast Inserter
Posts: 190
Joined: Sun May 17, 2015 8:30 pm
Contact:

Re: [0.17.2] Quickbar stopped responding

Post by wahming »

invisus wrote:
Wed Mar 06, 2019 12:22 am
Sounds similar to [0.17.4] Can not click inventory or menu buttons
Quite possible. It's elusive enough that it's tough to gather info. Good catch.

Twinsen
Factorio Staff
Factorio Staff
Posts: 1277
Joined: Tue Sep 23, 2014 7:10 am
Contact:

Re: [0.17.2] Quickbar stopped responding

Post by Twinsen »

Duplicate of viewtopic.php?f=7&t=66210, reply there for more info.

Post Reply

Return to “Duplicates”