Free Electricity

Things that has been reported already before.
Post Reply
Lezreth
Inserter
Inserter
Posts: 38
Joined: Thu Jun 30, 2016 12:57 am
Contact:

Free Electricity

Post by Lezreth »

I seem to be getting free energy to my copper mine. I attached the save file to make it easier to see the problem. I'm using the vanilla version of .13 through steam.

The Power Switch seems to be the culprit.

The generators to the northeast supply power to the copper mine and the nearby loading station. Placing a pole connecting the furnaces to the grid causes the power switch to do nothing. Removing the same pole cuts power going to the station (which is still connected) but the furnaces and mine keep going (which should not have power). Power to the station is restored when the switch is toggled off and back on.

Connecting the furnaces and also bypassing the switch with a pole, then removing the pole connecting the furnaces cuts power to the furnaces as expected. Then removing the pole bypassing the switch and reconnecting the furnaces restores power as expected. But when removing the pole cutting power to the furnaces instead cuts the power to the station until the switch is toggled.


P.S. Don't mind the biters. They won't bite. :)
Attachments
V.13 First.zip
Factorio Save Data
(7.55 MiB) Downloaded 24 times

IronCartographer
Filter Inserter
Filter Inserter
Posts: 433
Joined: Tue Jun 28, 2016 2:07 pm
Contact:

Re: Free Electricity

Post by IronCartographer »

They're working on this. You're not getting free power; it's a virtual connection or "wireless electricity hack" as Klonan put it. :lol:

viewtopic.php?f=7&t=27354

Deconstructing then rebuilding one of the two grids will restore sanity. I'm not sure if there's another way to disconnect them.

Post Reply

Return to “Duplicates”