[0.12.33] [Win7 SP1] Game crashed (something trains)

Place for things which are bugs but we have no idea how to solve them. Things related to hardware, libraries, strange setups, etc.
Post Reply
Diablo
Inserter
Inserter
Posts: 26
Joined: Thu Apr 21, 2016 12:35 pm
Contact:

[0.12.33] [Win7 SP1] Game crashed (something trains)

Post by Diablo » Sun May 15, 2016 3:00 pm

Game crashed after approx. 80Hrs on this world.
I was just done cleaning out a biter base and returning to my main factory when the game just crashed.

Please let me know if there is anything I can do to keep playing.
Log file attached.
factorio-current.log
(8.38 KiB) Downloaded 22 times
Log
If you need more, please let me know.

Diablo_rdk

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 3943
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: Game crashed, please help

Post by Klonan » Sun May 15, 2016 3:09 pm

Thanks for the report,

Can you upload an autosave from before it crashed,
And the savegame which you cannot load

The mods file will also be useful
(just attach all of these as a .zip)

Diablo
Inserter
Inserter
Posts: 26
Joined: Thu Apr 21, 2016 12:35 pm
Contact:

Re: [0.12.33] [Win7 SP1] Game crashed (something trains)

Post by Diablo » Sun May 15, 2016 3:32 pm

Ok here is the zip file with the last two auto saves and the mods.
The game will load from the last auto save but will crash immediately after.

Thanks for looking at it.
Factorio.zip
(14.84 MiB) Downloaded 29 times

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 3943
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: [0.12.33] [Win7 SP1] Game crashed (something trains)

Post by Klonan » Sun May 15, 2016 4:06 pm

So i tried to load with the first autosave, and it crashed just as it finished loading, with the same error as your log

But when i played from the previous one, it doesn't crash, even after 10 minutes or so
Was there anything specific you were doing which may have caused the crash? Anything to do with trains?

Note i am testing with Win 8
Crash on loading autosave2
And it crashed from the autosave even without mods

Diablo
Inserter
Inserter
Posts: 26
Joined: Thu Apr 21, 2016 12:35 pm
Contact:

Re: [0.12.33] [Win7 SP1] Game crashed (something trains)

Post by Diablo » Sun May 15, 2016 4:37 pm

No I was just running to my base.
As I said I had just killed a bitter base and was cleaning up the laser creep i was using and after that running back to base and then it crashed.

I will use the previous save game and will see what happens.

Thanks

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 3943
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: [0.12.33] [Win7 SP1] Game crashed (something trains)

Post by Klonan » Sun May 15, 2016 5:38 pm

Diablo wrote:No I was just running to my base.
As I said I had just killed a bitter base and was cleaning up the laser creep i was using and after that running back to base and then it crashed.

I will use the previous save game and will see what happens.

Thanks
Ok, well if it happens again please let me know

Diablo
Inserter
Inserter
Posts: 26
Joined: Thu Apr 21, 2016 12:35 pm
Contact:

Re: [0.12.33] [Win7 SP1] Game crashed (something trains)

Post by Diablo » Sun May 15, 2016 7:55 pm

Will do thanks again.
btw i am now an hour on from that earlier save game and it hasn't happened since.

Post Reply

Return to “1 / 0 magic”

Who is online

Users browsing this forum: No registered users