Page 1 of 1

[1.1.46] Crash after grabbing BP from library

Posted: Wed Nov 17, 2021 8:39 pm
by Warger
Another random crash, this time after grabbing a bp from library. If necessary i can provide the bps.
I am starting to suspect my HW.

crash:
https://clips.twitch.tv/EagerYummyShall ... kTR4newGlg

Re: [1.1.46] Crash after grabbing BP from library

Posted: Thu Nov 18, 2021 9:53 am
by Warger
as a follow-up i run some RAM stability test and i verified that it is 100% working.
So i would exclude HW (at least RAM) related issues for now.

Re: [1.1.46] Crash after grabbing BP from library

Posted: Thu Nov 18, 2021 1:03 pm
by lyvgbfh
Warger wrote:
Thu Nov 18, 2021 9:53 am
as a follow-up i run some RAM stability test and i verified that it is 100% working.
So i would exclude HW (at least RAM) related issues for now.
You may wish to give a short run of Prime95 and see if any of the worker threads fail. That's been an indicator for other users

Re: [1.1.46] Crash after grabbing BP from library

Posted: Thu Nov 18, 2021 3:07 pm
by Loewchen
Two crashes on the same machine, cannot be reproduced, nobody else reported and are in different parts of code that both have not been changed recently still seems more likely to be a hardware issue.

Re: [1.1.46] Crash after grabbing BP from library

Posted: Sat Nov 20, 2021 10:23 am
by Warger
So i did a bunch of testing and i found some weird things. The memcheck from windows didn't report any errors, however when running prime95 some workers stopped immediately due to some errors.
So i disabled XMP and i ran prime95 again and it worked flawlessly.
then i re-enabled XMP and i ran prime95 yet again and it wroked flawlessly here as well (i did a sort of extensive test here of few hours).

This is extremely weird for me as when i built this machine some months ago i checked for stability with a 12h test with prime95+furmark that returned 0 errors.

I don't really understand what happened as i haven't touched my bios since... however i would say that it could have been indeed an hardware error that was resolved by turning off and on the xmp profile... extremely weird.

Re: [1.1.46] Crash after grabbing BP from library

Posted: Sat Nov 20, 2021 5:51 pm
by Loewchen
I wouldn't trust results from software that checks memory as application within windows. Use http://memtest.org/#downiso or https://www.memtest86.com/download.htm instead and let it run several complete loops, best overnight. If it does not find any issue then, you can be reasonably confident that it is not a memory issue.

Re: [1.1.46] Crash after grabbing BP from library

Posted: Thu Nov 25, 2021 1:10 am
by kovarex
I'm moving this to magic then.