Page 2 of 2

Re: Version 0.17.75

Posted: Wed Nov 06, 2019 7:38 pm
by malventano
m44v wrote:
Tue Nov 05, 2019 1:03 am
Construction bots don't batch when deconstructing tiles...

unplayable.
...so this means upgrading a stone path to concrete does not see the benefit of the change, correct?

Re: Version 0.17.75

Posted: Wed Nov 06, 2019 8:35 pm
by eradicator
Trying out the new tooltips and the first thing i painfully notice on my 3Ghz potato is that they lag really hard. I've set tooltip delay to 0 but it feels more like 100~300ms when chaos-mousing over the crafting menu. Seems to be worst for items that i have lots of stacks in my inventory off (that get highlighted when the recipe-tooltip shows).

Anyone else having problems?

Edit: Entity tooltips seem fine, the problem is only with inventory/quickbar tooltips.

Re: Version 0.17.75

Posted: Thu Nov 07, 2019 12:32 am
by Jon8RFC
These new tooltips are excellent, and the bot batch building will make multiplayer more enjoyable. Thanks!

Re: Version 0.17.75

Posted: Thu Nov 07, 2019 2:47 am
by Jon8RFC
eradicator wrote:
Wed Nov 06, 2019 8:35 pm
Trying out the new tooltips and the first thing i painfully notice on my 3Ghz potato is that they lag really hard. I've set tooltip delay to 0 but it feels more like 100~300ms when chaos-mousing over the crafting menu. Seems to be worst for items that i have lots of stacks in my inventory off (that get highlighted when the recipe-tooltip shows).

Anyone else having problems?

Edit: Entity tooltips seem fine, the problem is only with inventory/quickbar tooltips.
I couldn't readily notice any difference between 0.17.74 and 0.17.75 on my potato I tested on. It seemed pretty normal to me and similar to my current computer when I hovered over the quickbar items.