Version 0.17.75

Information about releases and roadmap.
malventano
Filter Inserter
Filter Inserter
Posts: 264
Joined: Thu Apr 27, 2017 4:31 pm
Contact:

Re: Version 0.17.75

Post by malventano » Wed Nov 06, 2019 7:38 pm

m44v wrote:
Tue Nov 05, 2019 1:03 am
Construction bots don't batch when deconstructing tiles...

unplayable.
...so this means upgrading a stone path to concrete does not see the benefit of the change, correct?
Allyn Malventano
---
Want to improve fluid flow between pumps / across longer distances? Try my Manifolds mod.

User avatar
eradicator
Smart Inserter
Smart Inserter
Posts: 3773
Joined: Tue Jul 12, 2016 9:03 am
Contact:

Re: Version 0.17.75

Post by eradicator » Wed Nov 06, 2019 8:35 pm

Trying out the new tooltips and the first thing i painfully notice on my 3Ghz potato is that they lag really hard. I've set tooltip delay to 0 but it feels more like 100~300ms when chaos-mousing over the crafting menu. Seems to be worst for items that i have lots of stacks in my inventory off (that get highlighted when the recipe-tooltip shows).

Anyone else having problems?

Edit: Entity tooltips seem fine, the problem is only with inventory/quickbar tooltips.
Author of: Hand Crank Generator, Screenshot Hotkey 2.0
Mod support languages: 日本語, Deutsch, English
My code in the post above is dedicated to the public domain under CC0.

User avatar
Jon8RFC
Filter Inserter
Filter Inserter
Posts: 476
Joined: Tue May 10, 2016 3:39 pm
Contact:

Re: Version 0.17.75

Post by Jon8RFC » Thu Nov 07, 2019 12:32 am

These new tooltips are excellent, and the bot batch building will make multiplayer more enjoyable. Thanks!
Image

User avatar
Jon8RFC
Filter Inserter
Filter Inserter
Posts: 476
Joined: Tue May 10, 2016 3:39 pm
Contact:

Re: Version 0.17.75

Post by Jon8RFC » Thu Nov 07, 2019 2:47 am

eradicator wrote:
Wed Nov 06, 2019 8:35 pm
Trying out the new tooltips and the first thing i painfully notice on my 3Ghz potato is that they lag really hard. I've set tooltip delay to 0 but it feels more like 100~300ms when chaos-mousing over the crafting menu. Seems to be worst for items that i have lots of stacks in my inventory off (that get highlighted when the recipe-tooltip shows).

Anyone else having problems?

Edit: Entity tooltips seem fine, the problem is only with inventory/quickbar tooltips.
I couldn't readily notice any difference between 0.17.74 and 0.17.75 on my potato I tested on. It seemed pretty normal to me and similar to my current computer when I hovered over the quickbar items.
Attachments
factorio-current_75.log
(8.12 KiB) Downloaded 12 times
factorio-current_74.log
(8.19 KiB) Downloaded 11 times
config_75.ini
(24.03 KiB) Downloaded 12 times
config_74.ini
(23.67 KiB) Downloaded 14 times
Image

Post Reply

Return to “Releases”

Who is online

Users browsing this forum: No registered users