Version 0.17.47

Information about releases and roadmap.
User avatar
BlueTemplar
Smart Inserter
Smart Inserter
Posts: 1820
Joined: Fri Jun 08, 2018 2:16 pm
Contact:

Re: Version 0.17.47

Post by BlueTemplar » Sun Oct 27, 2019 1:31 pm

The link that you get at factorio.com is (for Linux) :
https://factorio.com/get-download/0.17.74/alpha/linux64
I tried to modify the version number but I just get a "Page not found"... a shame !
And it's not like anyone else can legally distribute backups...

DaleStan
Filter Inserter
Filter Inserter
Posts: 277
Joined: Mon Jul 09, 2018 2:40 am
Contact:

Re: Version 0.17.47

Post by DaleStan » Mon Oct 28, 2019 12:46 pm

Eysenleber wrote:
Sun Oct 27, 2019 1:05 pm
Can i still download this version anywhere - i rly cant find it on the website or as an option in steam and i want to play a certain modpack for this version =(
Out of curiosity, what modpack do you have that doesn't work on 48 or later?

Also, are you sure 47 isn't a typo for 74?

Eysenleber
Burner Inserter
Burner Inserter
Posts: 5
Joined: Sun Dec 06, 2015 9:19 am
Contact:

Re: Version 0.17.47

Post by Eysenleber » Mon Oct 28, 2019 6:18 pm

the "farlands 2.0 " and it says 0.17.47

User avatar
jockeril
Filter Inserter
Filter Inserter
Posts: 337
Joined: Sun Feb 08, 2015 11:04 am
Contact:

Re: Version 0.17.47

Post by jockeril » Mon Oct 28, 2019 6:53 pm

Eysenleber wrote:
Mon Oct 28, 2019 6:18 pm
the "farlands 2.0 " and it says 0.17.47
I couldn't find that mod :|
[request] RTL support please

My mods

Formally Hebrew translator for FARL & EvoGUI mods

join me on
- Twitter[@jockeril],
- Twitch.tv/jockeril,
- Youtube/jocker-il (or JoCKeR-iL)
- and steam !
Image

Koub
Global Moderator
Global Moderator
Posts: 5203
Joined: Fri May 30, 2014 8:54 am
Contact:

Re: Version 0.17.47

Post by Koub » Mon Oct 28, 2019 8:34 pm

Not a mod, a modpack :
viewtopic.php?f=96&t=71830
Koub - Please consider English is not my native language.

valneq
Fast Inserter
Fast Inserter
Posts: 139
Joined: Fri Jul 12, 2019 7:43 am
Contact:

Re: Version 0.17.47

Post by valneq » Mon Oct 28, 2019 10:49 pm

Eysenleber wrote:
Mon Oct 28, 2019 6:18 pm
the "farlands 2.0 " and it says 0.17.47
Koub wrote:
Mon Oct 28, 2019 8:34 pm
Not a mod, a modpack :
viewtopic.php?f=96&t=71830
According to the post referred to by Koub, it says [0.17.47+]. That means either 0.17.47 or newer. I believe you don't need to download exactly version 0.17.47. Try to install the mods in that list on your current version. Since the game changed a bit between 0.17.47 and 0.17.74, you cannot expect the mod versions explicitly listed in the modpack to still work on the current stable. Try updating each mod to the most up to date version from within the game. Just stick to the mod names from the modpack, not their individual version numbers.

From what I see, most mods should be compatible with the current stable. If any mod fails to load with the current stable Factorio, tell the author of that mod.

[edit:] Now that I think about it, a couple of months ago Bobingabout restructured some mods. In the Farlands 2.0 modpack, it lists pretty much all of Bob's mods. Some items/recipes that used to be in (I believe) "Bob's Warfare" were moved into a separate mod: "Bob's Personal Equipment". You may need to install that one in addition, because some mods may expect these items/recipes to exist in the game, unless they have been updated in the meantime to be aware of these changes in Bob's mods.

luc
Fast Inserter
Fast Inserter
Posts: 185
Joined: Sun Jul 17, 2016 9:53 pm
Contact:

Re: Version 0.17.47

Post by luc » Fri Nov 01, 2019 12:58 pm

I still have 0.17.54 for Linux in case that helps anyone, that might be compatible with the modpack for 0.17.47. (Of course, I would require some proof of ownership of the game, I'm not offering warez here.)

Post Reply

Return to “Releases”

Who is online

Users browsing this forum: No registered users