V0.15.37-Fluid in window of pipe its empy

Bugs that are actually features.

V0.15.37-Fluid in window of pipe its empy

Postby Sonik-HSC » Sat Nov 18, 2017 6:42 pm

Hello. Ive don´t know if is a bug or its supose to be like that. When we turn arround pump of fluids (in this case the water ) the water in window of pipe desapires and if we click it the info sais no water but the water is keep run.

How to do: 1 Storage tank Full or half with water 4pipes in line conected to fluid pump and conected in another 4pipes and at end 1 Storage tank empty. connect to electricity and with cursor turn arround the engine. And the water in back of the fluid engine pipe its consider empty.

I used 2 Cheats: "" /c game.player.force.research_all_technologies() +/c game.player.cheat_mode=true "" and my game dont have any mods.

If its suposed to be like this im sorry for my post... Keep the good job
Attachments
pequeno bug 2.png
The supose bug
pequeno bug 2.png (441.23 KiB) Viewed 90 times
Little Bug.zip
Save of map with bug
(1.94 MiB) Downloaded 3 times
pequeno bug 1.png
how it should be
pequeno bug 1.png (543.72 KiB) Viewed 90 times
Sonik-HSC
Inserter
Inserter
 
Posts: 36
Joined: Wed Feb 08, 2017 2:06 am

Re: V0.15.37-Fluid in window of pipe its empy

Postby Rseding91 » Sat Nov 18, 2017 7:13 pm

Thanks for the report. That's working as intended: the pump is sucking all of the fluid from the pipe each tick and when it goes to render you see an empty pipe. the next tick more fluid flows in and the process repeats.
If you want to get ahold of me I'm almost always on IRC and Discord.
Rseding91
Factorio Staff
Factorio Staff
 
Posts: 6374
Joined: Wed Jun 11, 2014 5:23 am


Return to Not a bug

Who is online

Users browsing this forum: No registered users and 3 guests