pY Fusion Energy - Discussion

pyanodon's mods are here

Moderator: pyanodon

Blokus
Fast Inserter
Fast Inserter
Posts: 170
Joined: Tue Mar 05, 2019 2:49 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by Blokus » Sun Aug 18, 2019 1:20 pm

Weigoo wrote:
Sun Aug 18, 2019 12:59 pm
Where is the formula of titanium tetrachloride?
That was only introduced in Petroleum Handling...

User avatar
Mithaldu
Long Handed Inserter
Long Handed Inserter
Posts: 52
Joined: Sun Mar 13, 2016 5:39 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by Mithaldu » Sat Sep 07, 2019 4:44 pm

The heat exchanger is running the recipe to convert 1000°C critical steam and is connected to a pipe full of exactly that steam and refuses to take any of it. What's up with that?

Image

kingarthur
Smart Inserter
Smart Inserter
Posts: 1076
Joined: Sun Jun 15, 2014 11:39 am
Contact:

Re: pY Fusion Energy - Discussion

Post by kingarthur » Sat Sep 07, 2019 10:04 pm

Mithaldu wrote:
Sat Sep 07, 2019 4:44 pm
The heat exchanger is running the recipe to convert 1000°C critical steam and is connected to a pipe full of exactly that steam and refuses to take any of it. What's up with that?

Image
Have you tried restarting the game and/or picked up and replaced the building? I seen it glitch a few times and not expect fluids til the game is restarted.

User avatar
Mithaldu
Long Handed Inserter
Long Handed Inserter
Posts: 52
Joined: Sun Mar 13, 2016 5:39 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by Mithaldu » Sat Sep 07, 2019 10:48 pm

I noticed this in a long-running game.

I did restart it, no change. Rotated it, no change. Deconstructed, built it elsewhere, tried all rotations, etc. etc. It doesn't work at all.

Nearby heat exchangers with other recipes do.

User avatar
pyanodon
Smart Inserter
Smart Inserter
Posts: 1716
Joined: Wed Apr 20, 2016 4:42 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by pyanodon » Sat Sep 07, 2019 11:29 pm

Tried here and its running all ok.
pY Coal processing mod
Discord: Pyanodon #5791

User avatar
Mithaldu
Long Handed Inserter
Long Handed Inserter
Posts: 52
Joined: Sun Mar 13, 2016 5:39 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by Mithaldu » Sun Sep 08, 2019 4:15 am

Do you also use Squeakthrough?
Would you like my save?
By "tried", do you mean you set it down once and it worked, or did you try various configurations and it worked for all of them?
Can i have the save where you tried it and it worked?

kingarthur
Smart Inserter
Smart Inserter
Posts: 1076
Joined: Sun Jun 15, 2014 11:39 am
Contact:

Re: pY Fusion Energy - Discussion

Post by kingarthur » Sun Sep 08, 2019 5:33 am

Mithaldu wrote:
Sun Sep 08, 2019 4:15 am
Do you also use Squeakthrough?
Would you like my save?
By "tried", do you mean you set it down once and it worked, or did you try various configurations and it worked for all of them?
Can i have the save where you tried it and it worked?
i normally have sqeakthrough on and i havnt seen any issues. pass along your save and ill see if its still having issues for me and see what i might be able to do

User avatar
Mithaldu
Long Handed Inserter
Long Handed Inserter
Posts: 52
Joined: Sun Mar 13, 2016 5:39 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by Mithaldu » Sun Sep 08, 2019 12:26 pm

Alright, here's the save:

https://www.dropbox.com/s/rtfl8dh2l5l0e ... e.zip?dl=1

And in case it's needed, here's the mods:

https://www.dropbox.com/s/8ppd6lybtx2x8 ... s.zip?dl=1

Of note:

I first built the Fusion Reactor with the 1000°C crit steam output a long time ago and it worked when i first built it. The other two reactors and heat exchangers are a recent addition and worked at their build time, and then just yesterday i noticed the first heat exchanger on the first reactor broke.

aklesey1
Smart Inserter
Smart Inserter
Posts: 1711
Joined: Sun May 18, 2014 3:45 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by aklesey1 » Sun Sep 22, 2019 2:57 pm

Thanks for update....
But all all all my old PYFE building which were before update is deleted from map, and how to fix it?
Aиout 33% of my base is deleted, figuratively speaking, with one click of the fingers
And i have no possibility and resouces to rebuild it again

I regularly updating my mods especially py mods bcuz its core mods
May be there must be script to replaca all this entities correctly?
Nickname on ModPortal - Naron79

User avatar
pyanodon
Smart Inserter
Smart Inserter
Posts: 1716
Joined: Wed Apr 20, 2016 4:42 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by pyanodon » Sun Sep 22, 2019 2:59 pm

It will be fixed today
pY Coal processing mod
Discord: Pyanodon #5791

aklesey1
Smart Inserter
Smart Inserter
Posts: 1711
Joined: Sun May 18, 2014 3:45 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by aklesey1 » Sun Sep 22, 2019 4:55 pm

Yeeaahhh thanks to u all pyanodon. Nexela, kingarthur - u are the best - all works! :D
Nickname on ModPortal - Naron79

Pridesfall
Long Handed Inserter
Long Handed Inserter
Posts: 55
Joined: Thu Dec 18, 2014 7:18 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by Pridesfall » Sun Sep 22, 2019 10:06 pm

People are reporting it being fixed but I'm still having buildings get deleted when I load up my save. Everything is updated.
Attachments
20190922155557_1.jpg
20190922155557_1.jpg (351.35 KiB) Viewed 514 times

gwilym_e
Burner Inserter
Burner Inserter
Posts: 8
Joined: Sun Sep 22, 2019 11:48 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by gwilym_e » Sun Sep 22, 2019 11:52 pm

Likewise. I've just updated my mods which changed pyfusionenergy from 1.4.0 to 1.4.4 and removed a lot of my base. I will try to revert versions I suppose.
Attachments
Clipboard01.jpg
Clipboard01.jpg (637.37 KiB) Viewed 497 times

kingarthur
Smart Inserter
Smart Inserter
Posts: 1076
Joined: Sun Jun 15, 2014 11:39 am
Contact:

Re: pY Fusion Energy - Discussion

Post by kingarthur » Mon Sep 23, 2019 6:44 am

Pridesfall wrote:
Sun Sep 22, 2019 10:06 pm
People are reporting it being fixed but I'm still having buildings get deleted when I load up my save. Everything is updated.
gwilym_e wrote:
Sun Sep 22, 2019 11:52 pm
Likewise. I've just updated my mods which changed pyfusionenergy from 1.4.0 to 1.4.4 and removed a lot of my base. I will try to revert versions I suppose.
the .json migration file keeps disappearing from the mod portal upload. try inserting this copy of it into the migrations folder of 1.4.4. it works if the file is actully in the folder. i dont know why it keeps getting removed.
pyfusion_1.4.4.json
(1.88 KiB) Downloaded 8 times

Pridesfall
Long Handed Inserter
Long Handed Inserter
Posts: 55
Joined: Thu Dec 18, 2014 7:18 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by Pridesfall » Mon Sep 23, 2019 2:46 pm

Manually adding it worked. Thanks!

User avatar
pyanodon
Smart Inserter
Smart Inserter
Posts: 1716
Joined: Wed Apr 20, 2016 4:42 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by pyanodon » Mon Sep 23, 2019 3:14 pm

the new version on the portal also works
pY Coal processing mod
Discord: Pyanodon #5791

gwilym_e
Burner Inserter
Burner Inserter
Posts: 8
Joined: Sun Sep 22, 2019 11:48 pm
Contact:

Re: pY Fusion Energy - Discussion

Post by gwilym_e » Tue Sep 24, 2019 6:55 am

Just updated in-game, cursory check looks all good, thanks!

dragon
Manual Inserter
Manual Inserter
Posts: 2
Joined: Wed Sep 25, 2019 3:30 am
Contact:

Re: pY Fusion Energy - Discussion

Post by dragon » Wed Sep 25, 2019 3:38 am

hi im testing your update and i keep getting this every time
20190925132853_1.jpg
20190925132853_1.jpg (55.26 KiB) Viewed 331 times

kingarthur
Smart Inserter
Smart Inserter
Posts: 1076
Joined: Sun Jun 15, 2014 11:39 am
Contact:

Re: pY Fusion Energy - Discussion

Post by kingarthur » Wed Sep 25, 2019 5:19 am

dragon wrote:
Wed Sep 25, 2019 3:38 am
hi im testing your update and i keep getting this every time20190925132853_1.jpg
do you have pyrawores? im going to assume not given that error

kingarthur
Smart Inserter
Smart Inserter
Posts: 1076
Joined: Sun Jun 15, 2014 11:39 am
Contact:

Re: pY Fusion Energy - Discussion

Post by kingarthur » Wed Sep 25, 2019 6:06 am

dragon wrote:
Wed Sep 25, 2019 3:38 am
hi im testing your update and i keep getting this every time20190925132853_1.jpg
this should be fixed now

Post Reply

Return to “PyMods”

Who is online

Users browsing this forum: No registered users