[Oxyd] [for 0.16] [0.15.31]Biters strugle to make base

Bugs, that have already been resolved for 0.16

[Oxyd] [for 0.16] [0.15.31]Biters strugle to make base

Postby Brambor » Mon Jul 31, 2017 12:43 pm

Hi, Today I was attacked by biters and after they destroyed my one trurret with one ammo they tried to make a base (or I think they tried) but they struggled to.

They were near mining drills and belts (which they rided frequently).

Then they just mooved back and forth for about an minute before most of them ran back (out of radar active sensor range), probably building base.

What I would expect is that they would destroy the copper drills and belts and then build a base there.

Second thing: Can you do something with biter riding belts? It's wierd, shouldn't they eat them instead? or step of off them?

The running back and forth: They all run towards where the green lines intercepts, then after short while run alongside yelow path. That repeats.
20170731141827_1.jpg
20170731141827_1.jpg (716.81 KiB) Viewed 202 times


In attached save. They attack north copper mine about second after loading.
Attachments
_bug_2.zip
(6.28 MiB) Downloaded 6 times
Brambor
Long Handed Inserter
Long Handed Inserter
 
Posts: 57
Joined: Thu May 07, 2015 1:52 pm

Re: [Oxyd] [for 0.16] [0.15.31]Biters strugle to make base

Postby Oxyd » Wed Sep 13, 2017 4:46 pm

Thanks, fixed in 0.16.
Oxyd
Factorio Staff
Factorio Staff
 
Posts: 959
Joined: Thu May 07, 2015 8:42 am


Return to Resolved for 0.16

Who is online

Users browsing this forum: No registered users and 2 guests