Page 1 of 1

No unit groups forming

Posted: Thu Jan 17, 2019 8:21 am
by kongobusinessman
hello, i just started a extra hard death world game with a friend but for some reason there are no unit groups forming (debug Unit groups stays 0) nor are the biters expanding.
i dont know whats wrong i tried to change all kinds of parameters through the console to try to force them to spawn but none of it helped.
the older savegames i have work normally but for some reason the biters in this one do nothing but generate upon exploration and have a few walk around the base and attack if you come close.
no expansion, no attack groups, no settlers even tho all those things are turned on.
i attached the savegame, ild greatly appreciate any help bc i really dont want to lose this one :|

i even tried setting enemy_expansion.min_expansion_cooldown to 1 and max to 10 which used to massively drop my tps and flood the map with enemy bases within minutes but nothing happens there either...

any help would be sooo nice

edit: for some reason i couldnt upload the savegame so here is a dropbox link: ...

Re: No unit groups forming

Posted: Thu Jan 24, 2019 2:04 am
by kingarthur
What map setti gs did u use. Sounds like rail world and or peaceful mode.

I'm pretty sure railworld is the one that turns off expansion

Re: No unit groups forming

Posted: Thu Jan 24, 2019 7:42 am
by Koub
Enemies and expansion are activated, the game is neither on peaceful, nor in railword. Can't figure why you get no attacks.