My Basic Oil Refinery is stuck at 99.9 and won't function

Don't know how to use a machine? Looking for efficient setups? Stuck in a mission?
Post Reply
kmogo
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Jul 08, 2024 1:34 pm
Contact:

My Basic Oil Refinery is stuck at 99.9 and won't function

Post by kmogo »

I just got my oil refinery set up for the first time (took some figuring out).
My first train load (Fluid Wagon) worked smoothly. The crude oil unloaded went through the basic refinery (I don't have advanced oils yet). But, my second train load was only able to unload a little bit of crude before it stopped. The refinery says it needs 100 crude to start, but it stopped at 99.9. I've tried all kinds of things to fix this. I looked through the forum but haven't found anything that looked quite like this.

Here's a quick screencast video of the problem: https://somup.com/cZijI0EmHw

Please let me know if you have a solution for this. Thanks!

Koub
Global Moderator
Global Moderator
Posts: 7316
Joined: Fri May 30, 2014 8:54 am
Contact:

Re: My Basic Oil Refinery is stuck at 99.9 and won't function

Post by Koub »

The pipes are not connected to the first crude oil tank. the connectors are not on the diameters on tanks.
Look at this : https://wiki.factorio.com/Storage_tank#Gallery
Koub - Please consider English is not my native language.

kmogo
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Jul 08, 2024 1:34 pm
Contact:

Re: My Basic Oil Refinery is stuck at 99.9 and won't function

Post by kmogo »

Yep, That fixed it... I must have removed a pipe and replaced it in the wrong spot between train loads... (which is very possible)
Thank you so much for your reply and solving my issue!

Post Reply

Return to “Gameplay Help”