[0.18.32] invalid message appears after tutorial ends.

Place to discuss translation contributions. Recent and
oncoming changes related to translation.
Post Reply
NAPA
Burner Inserter
Burner Inserter
Posts: 17
Joined: Sun Jan 27, 2019 3:55 pm
Contact:

[0.18.32] invalid message appears after tutorial ends.

Post by NAPA »

invalid message is:

[font=heading-2]
[font=default]
[/font]
Attachments
tutorial-ends.png
tutorial-ends.png (817.24 KiB) Viewed 267 times

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 4527
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: [0.18.32] invalid message appears after tutorial ends.

Post by Klonan »

What language is this?

valneq
Filter Inserter
Filter Inserter
Posts: 714
Joined: Fri Jul 12, 2019 7:43 am
Contact:

Re: [0.18.32] invalid message appears after tutorial ends.

Post by valneq »

This looks like Japanese.
Apparently, the translators forgot a [/font] for the heading:
https://crowdin.com/translate/factorio/132/en-ja#41804

[edit] Just added the [/font] on Crowdin, so it should be fixed for the next release. Can someone with the ability to read Japanese please confirm that I did not mess up the string on Crowdin?

NAPA
Burner Inserter
Burner Inserter
Posts: 17
Joined: Sun Jan 27, 2019 3:55 pm
Contact:

Re: [0.18.32] invalid message appears after tutorial ends.

Post by NAPA »

It is Japanese.
I confirmed that the Japanese translation of cloudin that reflects the change of the'[/ font]' command is good.

Post Reply

Return to “Translations”

Who is online

Users browsing this forum: No registered users