[1.1.0] Map tags from 1.0 are lost

This subforum contains all the issues which we already resolved.
Post Reply
movax20h
Fast Inserter
Fast Inserter
Posts: 163
Joined: Fri Mar 08, 2019 7:07 pm
Contact:

[1.1.0] Map tags from 1.0 are lost

Post by movax20h »

When loading save from 1.0 in 1.1, the custom tags on map are lost:
screenshots
Attachments
factorio-current.log
(5.28 KiB) Downloaded 70 times
baza-2020-06-19-end-late-game47-restore-satelite-production-for-white-science-experiment-with-rail-junctions-massive-concrete-fill-organize-blueprint-books.zip
(23.71 MiB) Downloaded 74 times

User avatar
Illiou
Long Handed Inserter
Long Handed Inserter
Posts: 75
Joined: Wed Feb 27, 2019 9:35 pm
Contact:

Re: [1.1.0] Map tags from 1.0 are lost

Post by Illiou »

Indeed, please hotfix before everyone saves their games with them lost. :shock:

Rseding91
Factorio Staff
Factorio Staff
Posts: 12219
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [1.1.0] Map tags from 1.0 are lost

Post by Rseding91 »

Thanks for the report. It's now fixed for the next release.

The tags aren't lost; they just aren't rendering.
If you want to get ahold of me I'm almost always on Discord.

User avatar
Illiou
Long Handed Inserter
Long Handed Inserter
Posts: 75
Joined: Wed Feb 27, 2019 9:35 pm
Contact:

Re: [1.1.0] Map tags from 1.0 are lost

Post by Illiou »

Rseding91 wrote:
Tue Nov 24, 2020 7:13 pm
The tags aren't lost; they just aren't rendering.
Easy : )

User avatar
ptx0
Smart Inserter
Smart Inserter
Posts: 1358
Joined: Wed Jan 01, 2020 7:16 pm
Contact:

Re: [1.1.0] Map tags from 1.0 are lost

Post by ptx0 »

Rseding91 wrote:
Tue Nov 24, 2020 7:13 pm
The tags aren't lost; they just aren't rendering.
i want this on my tombstone when i die

"The tags aren't lost; they just aren't rendering.

Resolved for the next release."

movax20h
Fast Inserter
Fast Inserter
Posts: 163
Joined: Fri Mar 08, 2019 7:07 pm
Contact:

Re: [1.1.0] Map tags from 1.0 are lost

Post by movax20h »

Rseding91 wrote:
Tue Nov 24, 2020 7:13 pm
Thanks for the report. It's now fixed for the next release.

The tags aren't lost; they just aren't rendering.
Thank you Rseding91. And glad to hear it will not affect users saving games blindly. Could have been worse.

Post Reply

Return to “Resolved Problems and Bugs”