Search found 119 matches

by Rhamphoryncus
Fri May 20, 2016 10:49 pm
Forum: News
Topic: Friday Facts #139 - Wrapping up multiplayer
Replies: 74
Views: 24594

Re: Friday Facts #139 - Wrapping up multiplayer

If LAN mode supports offline play will it still attempt authentication? Will public/unlisted mode still allow LAN connections? I have had experience with routers that, regardless of configuration, refuse to route back through their public address. It is terribly ironic (and frustrating) to be able t...
by Rhamphoryncus
Fri May 13, 2016 3:40 pm
Forum: News
Topic: Friday Facts #138 - Better Circuit Network III
Replies: 59
Views: 18922

Re: Friday Facts #138 - Better Circuit Network III

More virtual signals.
Does that include a count of bot types? It would be useful trying to build to a specific bot count as well as when automatically upgrading bot types in mods.
by Rhamphoryncus
Wed May 11, 2016 8:50 pm
Forum: Mods
Topic: [MOD 0.14.x] Left-Right Load Balancer
Replies: 82
Views: 41036

Re: [MOD 0.12.x] Left-Right Load Balancer

Only seems to mix the lanes when one lane is blocked. If both lanes are drawn from (even with just an inserter on each side activating at the same time) it reverts long streams of unmixed items.

Technically that's fine for my uses, but I expected it to be more robust.
by Rhamphoryncus
Sat Apr 30, 2016 1:13 am
Forum: Resolved Problems and Bugs
Topic: [0.12.32] [kovarex] Can't change brush shape in map editor UI
Replies: 4
Views: 1585

[0.12.32] [kovarex] Can't change brush shape in map editor UI

Using a new map (0.12.32, no mods) I'm unable to change the brush shape in the UI. Clicking the square or circle buttons flashes when I click, and the actual placement template changes, but the shape icon doesn't change until I force a redraw by going to another tab and back.
by Rhamphoryncus
Sun Mar 27, 2016 10:22 pm
Forum: Mods
Topic: [MOD 0.12.20+] Misanthrope 0.3.7 -- Better Biter Mechanics
Replies: 179
Views: 80706

Re: [MOD 0.12.20+] Misanthrope 0.3.0 -- Better Biter Mechanics

Just updated to 0.3.0 and I'm getting large pauses every 5 or 10 seconds.
by Rhamphoryncus
Fri Mar 25, 2016 5:17 pm
Forum: Mods
Topic: [MOD 0.12.20+] Misanthrope 0.3.7 -- Better Biter Mechanics
Replies: 179
Views: 80706

Re: [MOD 0.12.20+] Misanthrope 0.2.4 -- Better Biter Mechanics

I created a sandbox map with biters set to None (I wanted to test something out), placed and removed a pole, and got this crash:

Code: Select all

Error while running the event handler: __Misanthrope__/control.lua:64: attempt to index field 'character' (a nil value)
by Rhamphoryncus
Fri Mar 25, 2016 5:04 pm
Forum: News
Topic: Friday Facts #131 - Roadmap shuffle
Replies: 114
Views: 38023

Re: Friday Facts #131 - Roadmap shuffle

Fixing the train size? I never thought I'd see the day! :D
by Rhamphoryncus
Tue Feb 09, 2016 2:18 pm
Forum: Angels Mods
Topic: Development and Discussion
Replies: 3725
Views: 803215

Re: [MOD 0.12.x][Bobs][Base] Angels Ores and Processing

I just noticed that my galena deposits have finite galena(lead) and nickel (a default option for bobs), they only have infinite galena (not nickel).
by Rhamphoryncus
Mon Feb 08, 2016 1:43 pm
Forum: Angels Mods
Topic: Development and Discussion
Replies: 3725
Views: 803215

Re: [MOD 0.12.x][Bobs][Base] Angels Ores and Processing

angelsprocessing is giving me "Error in assignID, item with name 'solder-alloy' does not exist." when starting. I'm only using some of Bob's. Notably I'm not using Bob's Electronics so I mostly have vanilla circuitry. Adding that then gets me to an error about small alien artifacts, which ...
by Rhamphoryncus
Fri Sep 18, 2015 12:52 pm
Forum: Mods
Topic: [0.11.21+] Underground mining drills
Replies: 21
Views: 34969

Re: [0.11.21+] Underground mining drills

Any news on updating underground mining drills for 0.12?

I poked at endless ores/bobsore infinite mode and underground mining drills seems much cleaner, so I'm quite curious to try it out.
by Rhamphoryncus
Wed Aug 12, 2015 5:01 am
Forum: Not a bug
Topic: [0.12.3] Train ignores chain signal if entering station bloc
Replies: 5
Views: 6228

Re: [0.12.3] Train ignores chain signal if entering station bloc

IMO this scenario should produce a "no path" error. The train shouldn't be stopping in a chain signal block so it should be unable to stop at that station.
by Rhamphoryncus
Mon Aug 10, 2015 11:34 am
Forum: Ideas and Suggestions
Topic: Threshold for damage warning
Replies: 3
Views: 727

Threshold for damage warning

Currently any damage triggers the claxon. Useful for a tiny base but it gets irritating quickly, especially since spitters have a tendency to get a single shot off before their inevitable lasery death. Instead I'd like if turrets and walls didn't trigger the warning until they reach 75% health. High...
by Rhamphoryncus
Sat Aug 08, 2015 8:50 am
Forum: Resolved Problems and Bugs
Topic: Tree not auto-marked for removal when forcing blueprint
Replies: 4
Views: 3955

Tree not auto-marked for removal when forcing blueprint

In this particular alignment there is a tree that blocks the building of the big pole. All the other trees (blocking tracks and such) were removed properly before the screenshot was taken. http://i.imgur.com/yukSRFh.png?1 Save file , mods are FAT controller 0.2.4, FARL 0.3.14, railtanker 1.0.1, land...
by Rhamphoryncus
Fri Aug 07, 2015 1:06 am
Forum: Mods
Topic: [MOD 0.12] Color Coding - Trains, Lights, and Concrete!
Replies: 160
Views: 89398

Re: [MOD 0.12] Color Coding - Trains, Lights, and Concrete!

Here's your reminder to add stone brick paths. :D
by Rhamphoryncus
Thu Aug 06, 2015 9:40 am
Forum: Resolved Problems and Bugs
Topic: [0.12.2] [kovarex] Train clears signal block too quickly
Replies: 1
Views: 1748

[0.12.2] [kovarex] Train clears signal block too quickly

I found a case where a train clears a block even though the tail end still sticks into it, potentially leading to a collision with another train. In the pic the wagon represents an eastbound train that gets hit. http://i.imgur.com/7hIsZFw.png?1 Save file , mods are FAT controller 0.2.4, FARL 0.3.14,...
by Rhamphoryncus
Sat Aug 01, 2015 12:07 am
Forum: F.A.R.L
Topic: [0.12] Bugs, crashes & other issues
Replies: 309
Views: 74862

Re: [0.12] Bugs, crashes & other issues

Got a crash as soon as I hit "place poles": Error while running the event handler: __FARL__/FARL.lua:652: bad argument #1 to 'insert' (table expected, got nil) Save file: https://drive.google.com/file/d/0BwwX5cz9cmkuRlllOVkwYWFjRTg/view Mods are FARL 0.3.14, landfill 2.1.5, the patched RSO...
by Rhamphoryncus
Fri Jul 31, 2015 6:21 pm
Forum: Resolved Problems and Bugs
Topic: [0.12.1] Self starting burner inserters problem A
Replies: 2
Views: 1149

Re: [0.12.1] Self starting burner inserters problem A

Still can fail.

Image

If inserters are opposite each other one can starve the other while it's trying to self start.

Additionally, a fast or express belt will cause a burner insert to miss (as already reported), which can also cause the self start to fail.
by Rhamphoryncus
Mon Jul 27, 2015 9:49 pm
Forum: Not a bug
Topic: Electric drills are slightly slower than they should be
Replies: 2
Views: 2496

Electric drills are slightly slower than they should be

In 0.11 an electric mining drill would exactly feed 2 stone furnaces. In 0.12 the electric mining drill seems slightly slower; with 6 drills on a belt feeding 12 furnaces one of the furnaces will be mostly idle.
by Rhamphoryncus
Tue Jul 14, 2015 11:08 pm
Forum: Resolved Problems and Bugs
Topic: [0.11.22] [Rseding91] Electric furnaces have orientation in blueprints
Replies: 0
Views: 605

[0.11.22] [Rseding91] Electric furnaces have orientation in blueprints

It is somehow possible to have an orientation stored for an electric furnace, which can cause a blueprint to conflict even though the placement is identical.

Image

Go to advanced search