Search found 84 matches

by spiral_power
Tue Oct 27, 2020 6:54 am
Forum: Bob's mods
Topic: [1.0] bugs and balance issues.
Replies: 64
Views: 11418

Re: [1.0] bugs and balance issues.

I'm not actively modding right now, so, that might be why I've not done anything about it, but I did take note to look into some of what you were talking about there. Thank you for your reply. I understand that there has been no change in this for a while, I use flare stack mod to dispose uranium-2...
by spiral_power
Mon Oct 26, 2020 1:52 am
Forum: Bob's mods
Topic: [1.0] bugs and balance issues.
Replies: 64
Views: 11418

Re: [1.0] bugs and balance issues.

Hi, don't you answer something to me?
If no, this is a incompleteness of Bob's mods, I will use 3rd party mod to dispose of junk but I think it is not cool.

viewtopic.php?p=514448#p514448
by spiral_power
Fri Oct 09, 2020 12:10 pm
Forum: Not a bug
Topic: [1.0.0] Byproducts don't appear in statistics
Replies: 10
Views: 1241

Re: [1.0.0] Byproducts don't appear in statistics

Thank you all.
Krastorio2 may have same issue.
1.png
1.png (1.44 MiB) Viewed 1005 times
by spiral_power
Fri Oct 09, 2020 10:02 am
Forum: Not a bug
Topic: [1.0.0] Byproducts don't appear in statistics
Replies: 10
Views: 1241

Re: [1.0.0] Byproducts don't appear in statistics

from
viewtopic.php?p=515307#p515307
to
viewtopic.php?p=515478#p515478

This issue may be not a bug, wrong usage of CATALYST, but there is a problem in real.
I hope developers gives us some solutions.

Statistics won't balance, it is strange!
by spiral_power
Fri Oct 09, 2020 3:53 am
Forum: Bob's mods
Topic: [1.0] bugs and balance issues.
Replies: 64
Views: 11418

Re: [1.0] bugs and balance issues.

I know what you're trying to describe. It seems odd that the catalyst doesn't appear in the statistics screen... I do understand Why that might be the case, but not sure if I can do anything about it. In the game, it's used where the input gives THE SAME output, On the Kovarex process. what goes in...
by spiral_power
Wed Oct 07, 2020 2:49 pm
Forum: Bob's mods
Topic: [1.0] bugs and balance issues.
Replies: 64
Views: 11418

Re: [1.0] bugs and balance issues.

I didn't know well about deep game system. My issue may be just catalysts don't appear at statistics ( in & out ), is that right? As limestone recipe, statistics gap appear whether I use productivity bonus or not. I think it is not cool that statistics gap appear, it should be completely balance...
by spiral_power
Wed Oct 07, 2020 9:17 am
Forum: Bob's mods
Topic: [1.0] bugs and balance issues.
Replies: 64
Views: 11418

Re: [1.0] bugs and balance issues.

Hi again.
I have a issue about statistics.
Please see below.
viewtopic.php?f=23&t=90157
by spiral_power
Wed Oct 07, 2020 1:24 am
Forum: Not a bug
Topic: [1.0.0] Certain machines have inconsistent stack sizes on low-stack items
Replies: 2
Views: 288

Re: [1.0.0] Certain machines have inconsistent stack sizes on low-stack items

Hail, I think these over-stack happen when high speed assembling and/or high speed inserter serving. My example is 3 inserters serve each items ( example Rocket Fuel ) with 2 tick swing ( 300 item / s = 30 swing /s * 10 stack ) Silo speed is 180 ( 1 assemble / tick ). RCU, LDS, and Rocket Fuel are s...
by spiral_power
Tue Oct 06, 2020 11:59 pm
Forum: Not a bug
Topic: [1.0.0] Byproducts don't appear in statistics
Replies: 10
Views: 1241

[1.0.0] Byproducts don't appear in statistics

There are some byproducts in bob's mods. Byproducts doesn't appear at statistics. (items and fluids) They are long term cycled, so they must be balanced. I also tested simple one at sandbox. I thought this is a game engine issue, but if this is a individual mod issue, tell me. factorio-current.log B...
by spiral_power
Wed Sep 30, 2020 6:45 am
Forum: Bob's mods
Topic: [1.0] bugs and balance issues.
Replies: 64
Views: 11418

Re: [1.0] bugs and balance issues.

Hi, Bob. First, thank you your nice mods. My English may not good. I have a balance issue about uranium spend ratio. I red some old post and found below. https://forums.factorio.com/viewtopic.php?p=499210#p499210 I don't use nuclear power because it decreases UPS. My factory runs 5k hours and upgrad...
by spiral_power
Thu Sep 24, 2020 11:05 am
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

Re: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )

I built pairs of 8 parallel pattern instead of 16 parallel pattern because chunk size 32 * 32 and pattern unit size 7 ( = cargo length + 1 ) * n are mismatch. New built are not on chunk border and they work good. 6-1,6-2 But, I know this issue is not always appear. 6-3 works good for thousands hours...
by spiral_power
Wed Sep 23, 2020 10:01 pm
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

Re: [1.0.0] I can't find what is wrong... minor fluid issue or something?

Get more fluid so everything can use what it needs and have leftovers.
I couldn't understand what you said, specifically what do I do?
Did you test it?

My solution is to avoid chunk border.
by spiral_power
Wed Sep 23, 2020 12:55 pm
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

Re: [1.0.0] I can't find what is wrong... minor fluid issue or something?

You are right! I checked several patterns, ALL assemblers that work bad are on border of chunk. Assemblers that is on border works somewhat not smooth, the assemblers which I reported are stop ( very bad ). But other assemblers on border of chunk works not so bad ( works a little bad but don't stop ...
by spiral_power
Wed Sep 23, 2020 11:42 am
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

Re: [1.0.0] a nasty bug which is hard to specify a reason

I tested more to know what happen. I say repeat, THIS IS A BUG. 16 systems are copy & pasted ( same ), but doesn't work same. Item & fluid are independent. A bug may depend on coordinate, or build timing. I did some "shift" with cut & paste. original: 2nd left system is bad. ( ...
by spiral_power
Mon Sep 21, 2020 6:30 am
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

Re: [1.0.0] I can't find what is wrong... minor fluid issue or something?

I'm sure this is some internal game bug, but developers don't test these cases.
I hope this problem becomes clear and be solved someday.
Thank you.
by spiral_power
Mon Sep 14, 2020 3:09 am
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

Re: [1.0.0] I can't find what is wrong... minor fluid issue or something?

An another test may be related. savedata https://drive.google.com/file/d/1AQg7qHw_HyO1JOQwr1lAua5h2SBkVA3a/view?usp=sharing For test,put a cargo as 2-1.png. Product Hydrogen 20*4=80/tick Each venting pump vent 20/tick 4 venting pumps are satisfy to smooth pruduction, 2 venting pump is half. A proble...
by spiral_power
Sun Sep 13, 2020 11:47 pm
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

Re: [1.0.0] I can't find what is wrong... minor fluid issue or something?

Thank you for your reply. Or, this may be copy & paste issue. 16 systems ( fluids, items ) are independent. 16 systems are all same struct. Strictly, pairs of 8 systems are all same struct. But, only 1 of 16 doesn't work well. I hope developer watch detail work inside game... upper limit of 1 ti...
by spiral_power
Wed Sep 09, 2020 5:16 am
Forum: Gameplay Help
Topic: [1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )
Replies: 12
Views: 1963

[1.0.0] I can't find what is wrong... minor fluid issue or something? ( must be chunk border issue )

Copy & pasted system dosen't work same, I'm confusing. I use some Bob's mods, bobsrevamp is a little old 0.18.2 but I tested these trouble also happen in 1.0.1. If you start test, put a rail as 1.png. Only 2nd left Electrolyser 5 dos'nt work well. This is one of 16 parallel system. I also tested...
by spiral_power
Mon Aug 17, 2020 11:35 pm
Forum: Duplicates
Topic: [1.0.0] Fluid mix and wrongly unconnected with pumps and cargoes when unloading from cargoes
Replies: 2
Views: 453

Re: [1.0.0] Fluid mix and wrongly unconnected with pumps and cargoes when unloading from cargoes

Thank you for your reply.
I understand this is not a bug.
I can easily avoid mixing fluid using trainstop-pump circuit.

Version 0.18.32
Features
Changed fluid mixing to a simpler version that only checks when manually building most things.

Go to advanced search