Search found 53 matches

by sp55aa
Wed Mar 31, 2021 2:44 am
Forum: Not a bug
Topic: 1.1.25 - Deleting factorio.pdb file breaks upgrading.
Replies: 3
Views: 405

Re: 1.1.25 - Deleting factorio.pdb file breaks upgrading.

Factorio.pdb is useful for game crash report, just keep it
by sp55aa
Tue Mar 30, 2021 3:35 pm
Forum: Minor issues
Topic: [1.1.30] Four minutes after lastest save is loaded program freezes – 100% repeatable
Replies: 14
Views: 1069

Re: [1.1.30] Four minutes after lastest save is loaded program freezes – 100% repeatable

Unfortunately, while the new file starts showing zero run time, it still stops after about four minutes of running time:(. The game tracks two different times, map time and time played. As far as i know the raw map time is not shown in the gui, and is not resetted when importing as scenario. I've n...
by sp55aa
Tue Mar 30, 2021 2:42 pm
Forum: Minor issues
Topic: [1.1.30] Four minutes after lastest save is loaded program freezes – 100% repeatable
Replies: 14
Views: 1069

Re: [1.1.30] Four minutes after lastest save is loaded program freezes – 100% repeatable

Like san said, saving you a click or two :D You can try importing the save file into a new one using the map editor "import save" feature. I have no idea if it will work or what might break but it's worth a try. Your world will end up on another surface but from a gameplay perspective it ...
by sp55aa
Mon Mar 29, 2021 10:54 am
Forum: Minor issues
Topic: [1.1.30] Misleading tooltip: steam engines have no max temperature
Replies: 15
Views: 1030

Re: [1.1.30] Misleading tooltip: steam engines have no max temperature

I think it means:
Steam Engine can use steam with termperature up to 165 degree.
by sp55aa
Tue Mar 23, 2021 4:48 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.27] Gap when dragging assemblers
Replies: 12
Views: 1873

Re: [1.1.27] Gap when dragging assemblers

reproduced: 1. build 2 tank 2021-03-24_004047.png 2. deconstruct left tank 2021-03-24_004822.png 3. move mouse to right tank 4. Q select tank 5. click mouse, hold and move mouse to left 2021-03-24_004623.png 6. shows green, but cannot place here 7. move mouse left, build with gap 2021-03-24_004745.p...
by sp55aa
Tue Mar 23, 2021 11:45 am
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.27] Gap when dragging assemblers
Replies: 12
Views: 1873

Re: [1.1.27] Gab when dragging assemblers

AntiElitz wrote: ↑
Mon Mar 22, 2021 9:48 pm
sp55aa wrote: ↑
Mon Mar 22, 2021 4:04 am
Not a bug?
try do this slowly, or hold mouse and move with A
ptx0 wrote: ↑
Mon Mar 22, 2021 2:27 pm
going too fast this always happens. turn down mouse DPI.
You are both wrong, but keep try guessing. Even a blind chicken can find a grain.
maybe you click mouse too late? can you reproduce this?
by sp55aa
Tue Mar 23, 2021 11:21 am
Forum: Resolved Problems and Bugs
Topic: [Twinsen][1.1.27] Map generator UI imperfections
Replies: 3
Views: 924

Re: [1.1.27] Map generator UI imperfections

2) Altering the mag generator settings so that at least some of the achievements are disabled no longer causes a warning message to appear. Was there ever such warning in the map generator UI? The warning will appear in the Achievements list after the game is started. but if I don't open achievemen...
by sp55aa
Mon Mar 22, 2021 4:04 am
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.27] Gap when dragging assemblers
Replies: 12
Views: 1873

Re: [1.1.27] Gab when dragging assemblers

Not a bug?
try do this slowly, or hold mouse and move with A
by sp55aa
Mon Mar 22, 2021 4:01 am
Forum: Not a bug
Topic: [1.1.27] Actions don't work under achievements pop-ups
Replies: 4
Views: 669

Re: [1.1.27] Actions don't work under achievements pop-ups

I think this is not a bug, you can't click on UI
by sp55aa
Sat Mar 20, 2021 9:41 pm
Forum: Resolved Problems and Bugs
Topic: [Klonan] [1.1.27] Inserting armor tag in chat uses wrong icon
Replies: 2
Views: 962

Re: [1.1.27] Inserting armor tag in chat uses wrong icon

test result:
1. click Light Armor in inventory show Light Armor
2. click Light Armor in body show Power Armor Mk2
by sp55aa
Fri Mar 12, 2021 3:16 pm
Forum: Not a bug
Topic: Can't ctrl-left click rails into another person's inventory in multiplayer
Replies: 6
Views: 790

Re: Can't ctrl-left click rails into another person's inventory in multiplayer

in multi-player you can transfer most materials from your inventory to another player by ctrl-left clicking the item on that player, however this does not work with rails. I have not found any other item that it fails on, just rails. Instead you get the ghost action as if you were shift clicking if...
by sp55aa
Thu Mar 11, 2021 6:20 am
Forum: News
Topic: Friday Facts #347 - New hope demo levels
Replies: 54
Views: 11693

Re: Friday Facts #347 - New hope demo levels

Thanks for that, plus the confirmation that it can be done anyway. I managed to scavenge all the old stuff lying around the map, plus I found the odd little 'retreat' in the top right-hand corner. Did you manage to defeat the biters** with the limited technologies available? I sort of gave up for a...
by sp55aa
Thu Mar 11, 2021 4:00 am
Forum: Not a bug
Topic: Can't ctrl-left click rails into another person's inventory in multiplayer
Replies: 6
Views: 790

Re: Can't ctrl-left click rails into another person's inventory in multiplayer

kovarex wrote: ↑
Wed Mar 10, 2021 3:09 pm
I just tried it, and I can do it just fine, only the selection box isn't visible.
not only the box invisible.
you cannot transfer rails to other by Ctrl+Click
by sp55aa
Wed Mar 10, 2021 8:54 am
Forum: News
Topic: Friday Facts #347 - New hope demo levels
Replies: 54
Views: 11693

Re: Friday Facts #347 - New hope demo levels

After fulfilling the mission I decided to carry on playing the map and found out that it was large enough to be entertaining, but not infinite. As it is finite I set myself a mission to wipe out the biters completely - which of course wouldn't be possible on an infinite map. The first hurdle to thi...
by sp55aa
Tue Mar 09, 2021 5:29 pm
Forum: 1 / 0 magic
Topic: [1.1.26] Fail to restart after update
Replies: 5
Views: 518

Re: [1.1.26] Fail to restart after update

Hi! Thanks that does look a lot simpler. I was unaware of the --config parameter. As far as I understand your post, this simple trick of yours replicates exactly what I am doing? So factorio reads all static data relative to the binary, and all variable data relative to the config? - That's an inge...
by sp55aa
Mon Mar 08, 2021 4:55 pm
Forum: Not a bug
Topic: Can't ctrl-left click rails into another person's inventory in multiplayer
Replies: 6
Views: 790

Re: Can't ctrl-left click rails into another person's inventory in multiplayer

reproduced:

normal item: have yellow box on other player
2021-03-09_005259.png
2021-03-09_005259.png (99.08 KiB) Viewed 705 times
rail: no yellow box
2021-03-09_005357.png
2021-03-09_005357.png (146.44 KiB) Viewed 705 times
by sp55aa
Sat Mar 06, 2021 3:25 am
Forum: 1 / 0 magic
Topic: [1.1.26] Fail to restart after update
Replies: 5
Views: 518

Re: [1.1.26] Fail to restart after update

maybe you don't need mklink. I do it this way: 1. extract Factorio to C:\Local\Factorio_1.1.26 2. mkdir C:\Local\Factorio-1 3. copy config.ini to C:\Local\Factorio-1\config.ini, or create new one: ; version=9 [path] write-data=C:\Local\Factorio-1 4. modify config.ini: write-data=C:\Local\Factorio-1 ...
by sp55aa
Tue Mar 02, 2021 9:43 am
Forum: Resolved Problems and Bugs
Topic: [posila] [1.1.26] TestBasicGrapics.cpp test failed, black_pixel_top_left.png not found
Replies: 5
Views: 587

Re: [1.1.26] TestBasicGrapics.cpp test failed, black_pixel_top_left.png not found

If you enjoy running all tests, there will be more files missing TestImages.7z Remaining 3 files are only used when tests are run with graphics. If you want you may run `factorio-test.exe -g --fork` (or even `-gh --fork` for heavy mode with graphics) and they will be used (https://factorio.com/blog...
by sp55aa
Tue Mar 02, 2021 7:19 am
Forum: Resolved Problems and Bugs
Topic: [posila] [1.1.26] TestBasicGrapics.cpp test failed, black_pixel_top_left.png not found
Replies: 5
Views: 587

Re: [1.1.26] TestBasicGrapics.cpp test failed, black_pixel_top_left.png not found

I ... don't care. Sorry. I care. Success: 2058 tests passed. solved by manually create C:\cygwin64\tmp\factorio-build-M8KtsQ\tests\TestImages\black_pixel_top_left.png. (5x5 png picture, only top left is black, others are white) black_pixel_top_left.png conclusion: 1 test is broken, but the game is ...
by sp55aa
Mon Mar 01, 2021 4:30 pm
Forum: Resolved Problems and Bugs
Topic: [posila] [1.1.26] TestBasicGrapics.cpp test failed, black_pixel_top_left.png not found
Replies: 5
Views: 587

[posila] [1.1.26] TestBasicGrapics.cpp test failed, black_pixel_top_left.png not found

cd C:\Local\Factorio_1.1.26 run-tests-x64.bat Looking for saves to test in C:\Local\Factorio_1.1.26\data\..\tests\TestedSaves FAILURE: 1 out of 2058 tests failed (1 failures). Failed tests: [BasicGraphics/MemoryBitmapUpIsUp] C:\cygwin64\tmp\factorio-build-M8KtsQ\tests\TestBasicGrapics.cpp:93: Unhan...

Go to advanced search