Search found 250 matches

by Kelderek
Tue Nov 18, 2014 4:40 pm
Forum: Gameplay Help
Topic: Construction Robots not doing repairs
Replies: 11
Views: 8873

Re: Construction Robots not doing repairs

ssilk wrote:Then write a bug report. :)
Done. Good call.
by Kelderek
Tue Nov 18, 2014 4:39 pm
Forum: Not a bug
Topic: [0.11.3] repair packs in roboports not being used
Replies: 7
Views: 2114

[0.11.3] repair packs in roboports not being used

Construction bots only seem to use repair packs that are stored inside roboports if the bots themselves are idling inside that same roboport. If you have repair packs inside a roboport but there are no construction bots idle there, then those repair packs are not available to construction bots elsew...
by Kelderek
Mon Nov 17, 2014 11:10 pm
Forum: Gameplay Help
Topic: Construction Robots not doing repairs
Replies: 11
Views: 8873

Re: Construction Robots not doing repairs

This seems to be working, thanks for the help. I would think this might be a bug though if the logistics network does not recognize repair packs already inside roboports. The roboports have special slots to store these packs so I would think the network would know that they are there in case bots ne...
by Kelderek
Mon Nov 17, 2014 8:29 pm
Forum: Gameplay Help
Topic: Construction Robots not doing repairs
Replies: 11
Views: 8873

Re: Construction Robots not doing repairs

Near to what though? Closer to where the bots are idling in the back of my base or close to where the repairs need to happen? Right now the repair packs are inside the roboport that covers the area where repairs are needed (my front line defenses). I don't have any repair packs in storage in the net...
by Kelderek
Mon Nov 17, 2014 8:11 pm
Forum: Gameplay Help
Topic: Construction Robots not doing repairs
Replies: 11
Views: 8873

Construction Robots not doing repairs

I've noticed that from time to time my construction robots are failing to repair my laser turrets that have taken damage. Most of the time it works fine, I have plenty of repair packs installed in the nearest roboport. When it doesn't work and the repairs go untended I have noticed that all my const...
by Kelderek
Sun Nov 16, 2014 7:04 pm
Forum: Ideas and Suggestions
Topic: Map Gen Starting Area Options
Replies: 3
Views: 1348

Re: Map Gen Starting Area Options

Yeah, I figured that map generation was probably on the list of things to fine tune and I like the other ideas I've seen and the ones you linked. I just wanted to point out a few specific things I am hoping to see make it in. Based on your suggestion I guess these would fit in the "expert mode&...
by Kelderek
Sat Nov 15, 2014 8:35 pm
Forum: Ideas and Suggestions
Topic: Map Gen Starting Area Options
Replies: 3
Views: 1348

Map Gen Starting Area Options

It would be nice to have a few more options for creating the Starting Area portion of a new map beyond just the size of it. Starting Area Water In particular I would like to be able to adjust how much water is in the starting area. I find that the map generator too often places far more water in the...
by Kelderek
Wed Nov 12, 2014 6:39 pm
Forum: Gameplay Help
Topic: Can I cheat to grant myself 2 technologies at game start?
Replies: 4
Views: 13898

Re: Can I cheat to grant myself 2 technologies at game start

I tried looking for console commands, but couldn't find a "grant tech" one. I know I can start in map editor mode, keep restarting until I find a map I like, then edit the map to add 20-30 Medium Poles around my character, then save the "scenario". Then when I actually play it, ...
by Kelderek
Tue Nov 11, 2014 9:45 pm
Forum: Gameplay Help
Topic: Keybind controls question
Replies: 2
Views: 668

Re: Keybind controls question

Thanks, it never occurred to me to look in the Graphics section. I guess I'm used to that only having things like resolution, FSAA, vsync, etc.
by Kelderek
Tue Nov 11, 2014 6:09 pm
Forum: Gameplay Help
Topic: Keybind controls question
Replies: 2
Views: 668

Keybind controls question

I've noticed that ALT is used for both toggling the showing of item icons over chests and assemblers and also for toggling the showing of pollution on the map window and minimap. Is there any way to separate these? I want to turn off the pollution view but still see the icons over my factory.

Go to advanced search