Search found 58 matches

by TreefrogGreaken
Fri Dec 29, 2017 10:21 pm
Forum: News
Topic: Friday Facts #223 - Reflections on 2017
Replies: 116
Views: 25164

Re: Friday Facts #223 - Reflections on 2017

Think the nicest stat, for you software guys is this.

1.35 Bugs Resolved Per Day -> 2.4 Bugs Resolved Per Day.

Always nice to see the issues getting fixed at a faster rate.

Congrats on all your hard work so far, and to a hopefully sucessful 1.0 Launch next year :D

Happy New Year Wube!
by TreefrogGreaken
Wed Dec 20, 2017 12:39 pm
Forum: Resolved Problems and Bugs
Topic: [Kovarex] [0.16.5][Mac] Fluid Wagon Gui Bug
Replies: 27
Views: 7932

Re: [Kovarex] [0.16.5][Mac] Fluid Wagon Gui Bug

Well they might have removed the feature, but kept the tanks independent so that you still need 3 pumps to fill all 3 tanks, thus keeping them separate from each other. At least I'd hope so.
by TreefrogGreaken
Wed Nov 29, 2017 10:35 am
Forum: General discussion
Topic: Why defending is a dilemma and enemies need polish
Replies: 28
Views: 6724

Re: Why defending is a dilemma and enemies need polish

Maybe you could give Rampant a try?

https://mods.factorio.com/mods/Veden/Rampant

Modifys the way the bitters behave and may give you more of that challenge your after. I hear it can get pretty difficult with it enabled.
by TreefrogGreaken
Mon Nov 06, 2017 9:43 am
Forum: PyMods
Topic: pY Coal Processing - Discussion
Replies: 1766
Views: 337828

Re: [MOD 0.15.x] pY Coal Processing

Thank you Donoya and Pyanodon!

Teach me to build everything I see once and see what it does.

Shall get back to the game tonight and keep you updated.
by TreefrogGreaken
Sat Nov 04, 2017 2:55 pm
Forum: PyMods
Topic: pY Coal Processing - Discussion
Replies: 1766
Views: 337828

Re: [MOD 0.15.x] pY Coal Processing

Just started a new game with this mod on, enjoying the complexity and workings out on the new layouts etc. Got a few thoughts/questions/bugs to ask about. Yours is the only mod I've got installed that adds new items/machines so its a vanilla+ with pyCoal. 1 - High Pressure Furnace and the Combustion...
by TreefrogGreaken
Mon Jun 19, 2017 9:32 am
Forum: Not a bug
Topic: [0.15.21] - North Sided Pump Not Working
Replies: 4
Views: 840

Re: [0.15.21] - North Sided Pump Not Working

OOOOOHHH, im such an idiot! It was late last night I was setting it up. I bet that'll work no problem. I'll go hide in shame now!
by TreefrogGreaken
Mon Jun 19, 2017 9:08 am
Forum: Not a bug
Topic: [0.15.21] - North Sided Pump Not Working
Replies: 4
Views: 840

Re: [0.15.21] - North Sided Pump Not Working

May have caused you some confusion!

The second image is there to show that a south sided pump can connect in the same position as the North pump. Its just to show that it works on the south side. You can remove the pump form the south side and the north side pumps wont connect at all.
by TreefrogGreaken
Sun Jun 18, 2017 11:49 pm
Forum: Not a bug
Topic: [0.15.21] - North Sided Pump Not Working
Replies: 4
Views: 840

[0.15.21] - North Sided Pump Not Working

1. What did you do? Placed a pump on the North Side of a trainstop, to off load oil into tankers. 2. What happened? The Pumps don't connect to the fluid wagon. 3. What did you expect to happen instead? It might be obvious to you, but do it anyway! For the pumps to connect to the fluid wagon and off ...
by TreefrogGreaken
Wed Jun 14, 2017 9:41 pm
Forum: Ideas and Suggestions
Topic: Placing container on item moves item to inventory
Replies: 3
Views: 606

Placing container on item moves item to inventory

1. What did you do? Put a chest onto an item that was placed on the ground by an inserter. 2. What happened? The item was returned to my inventory, and an empty box was placed. 3. What did you expect to happen instead? It might be obvious to you, but do it anyway! For the chest to be placed, with 1 ...
by TreefrogGreaken
Fri Jun 09, 2017 2:09 pm
Forum: Off topic
Topic: You know you play Factorio too much when...
Replies: 161
Views: 228818

Re: You know you play Factorio too much when...

When stood in the kitchen making breakfast, your hear the radar ping go off, turn round expecting to see biters!

(Yes this happened to me!)
by TreefrogGreaken
Sat May 13, 2017 9:04 pm
Forum: Not a bug
Topic: [15.10] - Electric Miner Keep Prod Bonus Post Module Removal
Replies: 3
Views: 522

Re: [15.10] - Electric Miner Keep Prod Bonus Post Module Removal

Thanks for the report, Do you have mining productivity technologies researched? Ahhhh yes i do! That'd be why then. Totally forgot about them. Maybe beneficial to have a little dialog box showing a +XX% when the miner is open? Also on the dialog window on the right, as it only shows the bonus appli...
by TreefrogGreaken
Sat May 13, 2017 8:53 pm
Forum: Not a bug
Topic: [15.10] - Electric Miner Keep Prod Bonus Post Module Removal
Replies: 3
Views: 522

[15.10] - Electric Miner Keep Prod Bonus Post Module Removal

1. Removed productivity module from electric miner. 2. The bonus for productivity wasn't removed after removing the module, or replacing the electric miner. Also all electric miners now built from new retain the bonus, and the bonus also stacks with new modules inserted. 3. Bonus is taken off for th...
by TreefrogGreaken
Sat May 13, 2017 8:17 pm
Forum: Resolved Problems and Bugs
Topic: [0.15.9] Productivity bar not showing in Lab (graphical issue)
Replies: 12
Views: 4134

Re: [0.15.9] Productivity bar not showing in Lab (graphical issue)

Was this also fixed for the Electric Furnaces? Have the same issue as described but happens with the electric furnaces instead.
by TreefrogGreaken
Sat May 06, 2017 10:01 pm
Forum: Resolved Problems and Bugs
Topic: [15.9][Twinsen] - Circuit wire does not connect close to max reach
Replies: 2
Views: 1053

[15.9][Twinsen] - Circuit wire does not connect close to max reach

1 ---- Trying to build a circuit wire from a medium pole to a belt. 2 ---- Shows the max distance red circule no entry as expected, when trying to go to far. Move back a tile, and click. Circuit doesn't connect to the belt. Try tile before it, and it connects. 3 ---- Circuit should have connected to...
by TreefrogGreaken
Sat May 06, 2017 5:18 pm
Forum: Mod portal Discussion
Topic: Mod Portal - Application Error (Unable to Access)
Replies: 6
Views: 1808

Mod Portal - Application Error (Unable to Access)

Hello!

Is the MOD portal down for anyone else? I'm getting a page saying Application Error when I try to access it.

From in-game im also getting no connection, I've tried on other browsers and on my mobiles 4G.

Anyone else having issues?
by TreefrogGreaken
Fri May 05, 2017 11:14 am
Forum: Ideas and Suggestions
Topic: Map View Icon Toggle
Replies: 0
Views: 382

Map View Icon Toggle

Quite a simple suggestion really. Have the new Map Icons be on a toggle, so they can be easily seen/unseen. I have quite a condensed factory, having the icons on the map is a real help with navigating and knowing what I've built. When trying to look at the power grid though, those thin blue lines ge...
by TreefrogGreaken
Thu May 04, 2017 2:35 pm
Forum: Resolved Problems and Bugs
Topic: [for 0.16] [0.15.4] Fairly serious framerate issues
Replies: 41
Views: 11964

Re: [0.15.4] Fairly serious framerate issues

Harkonnen wrote:TreefrogGreaken
Windows? (I mean DirectX?)
Windows 7, so DirectX 11. I can do a double check later on today when im at home :)
by TreefrogGreaken
Thu May 04, 2017 12:16 pm
Forum: Resolved Problems and Bugs
Topic: [for 0.16] [0.15.4] Fairly serious framerate issues
Replies: 41
Views: 11964

Re: [0.15.4] Fairly serious framerate issues

I'll just throw in my 2 cents with the rest of you guys. I run a i5-2400 and 660 GTX (2GB). Which is an older setup, but before 0.15 Factorio ran without any major hitches what so ever. Since the new sprites have arrived I tested out the High setting, and I got the stuttering on a new blank generate...

Go to advanced search