Search found 1645 matches

by Zavian
Fri Sep 24, 2021 12:54 am
Forum: General discussion
Topic: Using the graphics card to help the CPU out…
Replies: 40
Views: 16989

Re: Using the graphics card to help the CPU out…

I thought robots where made to be so simple they don't need to do any work per tick. They only do work when damaged, when they reach their target or when they run out of energy Yea, but at least you need to calculate their current position every tick when visible on screen, so you can draw them. So...
by Zavian
Sun Feb 07, 2021 11:05 am
Forum: Releases
Topic: Version 1.1.21
Replies: 10
Views: 17318

Re: Version 1.1.21

Koub wrote:
Sun Feb 07, 2021 9:03 am
Mskvaer wrote:
Sun Feb 07, 2021 8:58 am
Shouldn't this be available in the "betas" on Steam?
It's still a stable release. Having read the last FFF, I don't expect many new unstable from now on.
Factorio.com lists 1.1.21 as experimental. My steam client shows it as available in the latest 1.1 experimental branch.
by Zavian
Wed Jan 27, 2021 1:27 pm
Forum: Ideas and Suggestions
Topic: [1.1.19] Blueprints are too easy to accidentally delete.
Replies: 3
Views: 1343

Re: [1.1.19] Blueprints are too easy to accidentally delete.

So I filed this as a bug report, and someone moved this to ideas and suggestions. (I'm not sure who? A developer or a moderator?)

As I stated above I actually believe that is behaviour is a UI design defect, ie a bug.
by Zavian
Wed Jan 27, 2021 1:10 pm
Forum: Ideas and Suggestions
Topic: [1.1.19] Blueprints are too easy to accidentally delete.
Replies: 3
Views: 1343

[1.1.19] Blueprints are too easy to accidentally delete.

Hi Whilst reproducing https://forums.factorio.com/viewtopic.php?p=534460#p534460 I managed to accidentally delete a blueprint from my blueprint library. I started a new sandbox game and dragged a blueprint from my blueprint library to my toolbar. I then moved around the map to get closer to the edge...
by Zavian
Wed Jan 27, 2021 12:54 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.19] Blueprint only partially placed even is visible area.
Replies: 4
Views: 3480

Re: [1.1.19] Blueprint only partially placed even is visible area.

That part of the map is still in fog, do the ghosts appear once you move to the right explore that area? I don't consider anything that is visible on my screen (without being shaded or otherwise obscured/marked as not properly visible) as being in fog. Most of the section that is cut off is being p...
by Zavian
Wed Jan 27, 2021 11:29 am
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.19] Blueprint only partially placed even is visible area.
Replies: 4
Views: 3480

[kovarex] [1.1.19] Blueprint only partially placed even is visible area.

Hi Whilst working on a set of rail blueprints for a city-block style game I noticed that blueprints failed to place completely even when they were placed entirely into the visible part of the screen. Expected behaviour is that if all entities in the blueprint are visible on the screen, then the blue...
by Zavian
Sun Jan 24, 2021 12:18 am
Forum: General discussion
Topic: When is the 1.1 release?
Replies: 5
Views: 1712

Re: When is the 1.1 release?

it's already available on the "experimental" branch, and you should test your saves now if you want them to work properly when 1.1 is marked as stable. because then 1.1 won't be getting bug fixes, just like how 1.0 doesn't anymore. I still expect bug fixes for 1.1 after it was marked stab...
by Zavian
Fri Jan 22, 2021 11:34 am
Forum: Gameplay Help
Topic: Idle Bots
Replies: 10
Views: 3837

Re: Idle Bots

Not sure if this is your issue, but I think there is some bugged behavior occurring when blueprints are out of roboport range. For example, try printing something very large outside robotport range and the robots will grind to a halt. Or at least they did for me in 1.1.6 or so. That is not a bug. I...
by Zavian
Thu Jan 21, 2021 12:16 pm
Forum: Gameplay Help
Topic: Flush container contents w/ circuit network?
Replies: 8
Views: 3128

Re: Flush container contents w/ circuit network?

True. But can you tell me why Encrypted Silhouette would want to automate flushing of fluids otherwise? Re-read the OP. My guess is that light and/or heavy keeps backing up and shutting down his refineries. But even if he did want to share a pipeline between multiple fluids, he describes himself as...
by Zavian
Thu Jan 21, 2021 8:34 am
Forum: Gameplay Help
Topic: Flush container contents w/ circuit network?
Replies: 8
Views: 3128

Re: Flush container contents w/ circuit network?

If you want to use a pipeline for subsequently for different fluids, you want to flush them first. The only thing I can think of is using a line->pump->tank->pump->(same)line setup. The first pump is circuit controlled to flush before any other liquids enter the line. The second pump reinserts the ...
by Zavian
Wed Jan 20, 2021 4:31 am
Forum: Gameplay Help
Topic: Flush container contents w/ circuit network?
Replies: 8
Views: 3128

Re: Flush container contents w/ circuit network?

Solid fuel -> Useless burner inserter contraption If you are still using stoner/steel furnaces, you can use a priority splitter to feed them on solid fuel. And/or you can feed solid fuel to boilers and use it for electricity. (Even if you are on solar power, the generators will still work overnight...
by Zavian
Tue Jan 19, 2021 8:40 am
Forum: Gameplay Help
Topic: Train stops with limit change assigned numbers of trains
Replies: 12
Views: 5302

Re: Train stops with limit change assigned numbers of trains

There was indeed a penalty because I had set up the incoming rail signal to be red til station has a full load for a train. I removed that and got less re-pathing, but it still happens that trains in the stacker leave to another station. Why do you have the bypass? Having a bypass means that trains...
by Zavian
Tue Jan 19, 2021 8:21 am
Forum: Technical Help
Topic: [closed] How to run factorio server and game from one account on Steam?
Replies: 3
Views: 1270

Re: How to run factorio server and game from one account on Steam?

When installing a second copy of Factorio I recommend using the .zip version. The .exe version and the Steam version by default will both share the same working directory, which is likely to cause problems.
by Zavian
Mon Jan 18, 2021 3:21 pm
Forum: Technical Help
Topic: Why Factorio loading takes so long?...
Replies: 12
Views: 7858

Re: Why Factorio loading takes so long?...

PanTobi wrote:
Mon Jan 18, 2021 2:19 pm
I don't know where i can get my Log file...
i was searching for it in %Appdata% but can't find...
For my steam install, the logfile is in %Appdata%/Factorio
by Zavian
Sun Jan 17, 2021 11:52 pm
Forum: Technical Help
Topic: Why Factorio loading takes so long?...
Replies: 12
Views: 7858

Re: Why Factorio loading takes so long?...

My load time is 5 seconds (without any mods, but with windows having cached file access from a recent load).
I suggest posting your logfile.
by Zavian
Sat Jan 16, 2021 4:42 pm
Forum: Technical Help
Topic: problem with loading old settings
Replies: 6
Views: 1785

Re: problem with loading old settings

how this got overwritten then ? I don't know what happened, but my guess is something like, when you updated to 1.1.9, the game overwrote the old 1.1.8 version of the mod settings with a 1.1.9 version. When you went back to 1.1.8, the 1.1.9 version probably failed to load the mod settings, so Facto...
by Zavian
Sat Jan 16, 2021 10:52 am
Forum: Technical Help
Topic: problem with loading old settings
Replies: 6
Views: 1785

Re: problem with loading old settings

Settings are located at the address found in: C:\Program Files\Factorio\config-path.cfg (open it with a text editor to see/edit the path) Mod settings are located in: C:\Program Files\Factorio\mods\mod-settings.dat Only if Factorio is installed in C:\Program Files\Factorio More generally https://wi...
by Zavian
Sat Jan 16, 2021 10:48 am
Forum: Technical Help
Topic: Automatic Steam update notice, "ok" for the 100:th time
Replies: 7
Views: 2771

Re: Automatic Steam update notice, "ok" for the 100:th time

factorio automatic steam update notice ... how do i disable it? By updating the game. Or by using the .zip version. (You probably want to disable the option to check for updates at startup). I expect the .exe installer would also work (but probably better to use the .zip version because it won't ov...
by Zavian
Fri Jan 15, 2021 7:22 pm
Forum: Not a bug
Topic: [1.1.9] Roboports in vehicles don't work properly
Replies: 16
Views: 4550

Re: [1.1.9] Roboports in vehicles don't work properly

One more confusing test I used the decon planer to deconstr trees outside roboport range and drove into range and the bots worked! Then placed a few ghost rails outside roboport and the bots didn't work. So the inconsistency with deconstr/constr wasn't that I only deconed trees inside the roborange...
by Zavian
Fri Jan 15, 2021 5:06 pm
Forum: Gameplay Help
Topic: [1.1.8] Train suddenly instantly stop from full speed and unable to path for a moment.
Replies: 9
Views: 2915

Re: [1.1.8] Train suddenly instantly stop from full speed and unable to path for a moment.

We can't diagnose all possible causes from 30 seconds of video. If you want people to help, then post the save.

Go to advanced search