Search found 769 matches

by Boogieman14
Sun Mar 17, 2019 11:48 pm
Forum: Not a bug
Topic: [0.17.14] copy-paste from assembler to requester multiplication
Replies: 9
Views: 340

Re: [0.17.14] copy-paste from assembler to requester multiplication

Seems to occur with any recipe (although with some of the higher amount recipes, it does appear capped: i think the heat exchanger, which requires 100 copper plates, got capped at 700ish). This is with an assembler 2, no modules.
by Boogieman14
Sun Mar 17, 2019 11:42 pm
Forum: Not a bug
Topic: [0.17.14] copy-paste from assembler to requester multiplication
Replies: 9
Views: 340

[0.17.14] copy-paste from assembler to requester multiplication

When copy-pasting from an assembler to a requester chest, the amount gets multiplied by 45. Not sure if this is actually a bug, but it seems like a rather weird and excessively high number. The setting "Set logistic request count to 1" doesn't affect this.
by Boogieman14
Mon Mar 04, 2019 11:52 pm
Forum: Releases
Topic: Version 0.17.5
Replies: 83
Views: 20232

Re: Version 0.17.5

Loving the dev team. Came to the forums tonight to report a bug in .4. Noticed .5 was released, upgraded, bug seems fixed (although none of the bugfixes listed jump out as related: blueprint placing a medium electric pole on some cliffs didn't mark the cliff for destruction in .4, it did in .5)
by Boogieman14
Sat Mar 02, 2019 4:25 pm
Forum: Campaign / Scenario suggestions
Topic: New player feedback
Replies: 0
Views: 306

New player feedback

So I had my girlfriend play the Introduction campaign. She's never before touched Factorio, but she has played games like Banished, Civilization, Simcity. I've added a few clarifications/comments of my own in red . Factorio tutorial 0.17 attempt 1 - Tutorial located under “Start campaign”, while I w...
by Boogieman14
Thu Feb 28, 2019 9:26 pm
Forum: Ideas and Suggestions
Topic: [0.17] Research queue improvements
Replies: 5
Views: 281

[0.17] Research queue improvements

1. A visual indicator in the list of technologies for every tech that's currently in the queue. 2. Always allow tech to be added to the queue and automatically add all prereqs before it (only if the skill+prereqs would fit in the queue obviously, so adding the rocket silo straight away will never wo...
by Boogieman14
Tue Feb 26, 2019 11:55 pm
Forum: Minor issues
Topic: [0.17.1] Tips & Tricks buttons positions
Replies: 1
Views: 176

[0.17.1] Tips & Tricks buttons positions

Not really a bug, more of an annoyance. When clicking through the tips and tricks screens shown at the start of a new game, the height of the text and images varies, making the three buttons at the bottom of the window change positions between some of the screens. As an experienced player, I click t...
by Boogieman14
Fri Sep 01, 2017 4:59 pm
Forum: Not a bug
Topic: [0.15.34] personal robots get tasks when far away
Replies: 5
Views: 541

Re: [0.15.34] personal robots get tasks when far away

I think you misunderstand what is happening in your save, the robots returning never got "assigned" to your personal roboport, you lost them when building something previously and they are simply returning to you. NaB until someone can show robots taking jobs outside of port range. Yes, I realize I...
by Boogieman14
Fri Sep 01, 2017 2:40 pm
Forum: Not a bug
Topic: [0.15.34] personal robots get tasks when far away
Replies: 5
Views: 541

Re: [0.15.34] personal robots get tasks when far away

I do not understand yet, what makes you come to the conclusion that the robots got the task while out of port range. Observation :) Sequence of events just before that save: 1. I arrive by train 2. I place the blueprint 3. robots (from personal robotport) place most objects 4. a few (3 or 4) don't ...
by Boogieman14
Fri Sep 01, 2017 12:36 pm
Forum: Not a bug
Topic: [0.15.34] personal robots get tasks when far away
Replies: 5
Views: 541

[0.15.34] personal robots get tasks when far away

In this game, I placed a blueprint several minutes before the time of this save. A few items weren't immediately placed, nor did they trigger a notification from either personal or regular roboport. After a while I see a bunch of robots crawl into view (this was literally 5+ minutes after placing th...
by Boogieman14
Fri Aug 25, 2017 9:22 pm
Forum: Resource Spawner Overhaul
Topic: Overlapping ore fields
Replies: 1
Views: 732

Overlapping ore fields

In an area quite far from starting point, I ran across these two overlapping ore fields: https://image.prntscr.com/image/Xv4S1Lv8Suu2ZnU7acy69g.png Save: https://www.dropbox.com/s/ltptcii527pcyir/overlapping-ore.zip?dl=0 Mods: https://www.dropbox.com/s/mwtfgz89c7yg9y8/mods.zip?dl=0 I did change the ...
by Boogieman14
Wed Aug 23, 2017 3:06 pm
Forum: General discussion
Topic: What is everyone's preferred train size
Replies: 70
Views: 13669

Re: What is everyone's preferred train size

In my last game (railworld, specialized factories) I mostly use 1-4 for ores, plates, circuits, etc. 1-3 for oil. Still have a few 1-2-1 (bi) running around to keep my bootstrap base alive. Then I have a 1-5-1 for FARL and several 1-1-1 with various cargos for building new outposts with different pu...
by Boogieman14
Mon Aug 07, 2017 12:36 pm
Forum: F.A.R.L
Topic: [0.12] Bugs, crashes & other issues
Replies: 291
Views: 55712

Re: [0.12] Bugs, crashes & other issues

It appears FARL doesn't agree with me wanting to build one center track without signals :) This is my blueprint: https://image.prntscr.com/image/3gbjfRWXRGKtfF3qBHY0cg.png 0eNqNk9uOgyAQQP9lnqHxSrf8SrNp1E7sJIgG6KbG+O+LdtPUrRoegZnDYZgZoFR37AxpB3IAqlptQZ4HsFTrQk17ru8QJJDDBhjooplWpiAFIwPSV3yAjMdvBqgdOcJ...
by Boogieman14
Wed Jul 12, 2017 2:04 pm
Forum: Mods
Topic: [MOD 0.12.x] Equalizer chests v1.4.0
Replies: 66
Views: 43439

Re: [MOD 0.12.x] Equalizer chests v1.4.0

Yes! I have just updated this for 0.15.28 :)
by Boogieman14
Sat May 20, 2017 9:49 am
Forum: News
Topic: Friday Facts #191 - Gui improvements
Replies: 380
Views: 64139

Re: Friday Facts #191 - Gui improvements

Haven't read every comment in this thread, just putting in my $0.02 :) I think Twinsen's on the right track with the UI changes. Toolbar behaviour has always been an annoyance to me.
by Boogieman14
Fri May 12, 2017 4:24 pm
Forum: Resolved Problems and Bugs
Topic: [Rseding91] [0.15.10] Sync mods with save - buttons unresponsiv
Replies: 3
Views: 1064

Re: [0.15.10] Sync mods with save - buttons unresponsiv

Of course.

Oh, I've been using Compression chests in unzipped format with a few changes to make it work in 0.15 (just the version number bump and removal of alien science packs). Not sure if that's relevant.
by Boogieman14
Fri May 12, 2017 2:40 pm
Forum: Resolved Problems and Bugs
Topic: [Rseding91] [0.15.10] Sync mods with save - buttons unresponsiv
Replies: 3
Views: 1064

[Rseding91] [0.15.10] Sync mods with save - buttons unresponsiv

I used the "Sync mods with save" option to download a few missing mods. These downloads appear to have gone through (they have appeared in my mods directory) but now neither the "Confirm" nor the "Back" button do anything (apart from making the click noise and changing colour briefly): http://image....
by Boogieman14
Fri May 05, 2017 11:03 pm
Forum: Duplicates
Topic: [15.8] Game Crash when Driving Car
Replies: 4
Views: 311

Re: [15.8] Game Crash when Driving Car

0.15.8 had a bug like that with entering trains, good chance this too is already fixed in 0.15.9
by Boogieman14
Fri May 05, 2017 1:02 pm
Forum: Releases
Topic: Version 0.15.7
Replies: 72
Views: 29051

Re: Version 0.15.7

Trains in manual mode now have twice the penalty and trains in manual mode without a player in them have 2.5 times the penalty. What does 'penalty' mean here? (Probably) Pathfinding penalty. This will make it less likely for an automatic train to take a route that has a train on manual mode in the ...
by Boogieman14
Thu May 04, 2017 9:13 pm
Forum: Not a bug
Topic: [0.15.6] "New tag" keybinding not configurable
Replies: 1
Views: 214

[0.15.6] "New tag" keybinding not configurable

Left-clicking the map brings up the "New tag" window. I'd like to change that to something more convenient for me, but I couldn't find an entry for it in the Controls settings.
by Boogieman14
Thu May 04, 2017 11:51 am
Forum: Resolved Problems and Bugs
Topic: [0.15.6] Sync mods with save can't find mods
Replies: 1
Views: 698

[0.15.6] Sync mods with save can't find mods

I'm trying to load a savegame in a fresh (zip) installation of Factorio. When I click the "Sync mods with save" button, this window pops up: http://i.imgur.com/75FqYWJ.png When I open the api url from the logfile in a browser, I do receive what appears to be a proper json response that does appear t...

Go to advanced search