Search found 106 matches

by Szentigrade
Tue Aug 30, 2016 8:17 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304879

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

If the base command (game.regenerate_entity("nickel-ore")) crashes the game too, then this is probably something to report in the main bug reporting subforum. Something else to try though... try loading the gamesave single player, and see if it crashs too. Don't think I'm being lazy by no...
by Szentigrade
Tue Aug 30, 2016 8:06 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304879

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

What about trying the base command for each of the ores? /c game.regenerate_entity("nickel-ore") full list of ores: bauxite-ore cobalt-ore gem-ore gold-ore lead-ore nickel-ore quartz rutile-ore silver-ore sulfur tin-ore tungsten-ore zinc-ore Plus the liquids: lithia-water and ground-water...
by Szentigrade
Tue Aug 30, 2016 1:40 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304879

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

Double check to make sure the mod is actually active, As far as I know, there should be no reason for the ores to despawn. If the mod is active, and the ores still disappear, try this command /c remote.call("bobores", "Regenerate") wait, wasn't that... broken? Yes, but it was fi...
by Szentigrade
Mon Aug 29, 2016 3:33 pm
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304879

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

Neemys wrote:
Szentigrade wrote:i just updated to 0.14 and all the bobs ores are gone from my map, how do i re-gen them? or do i have to start again?
You have upgraded to latest bob's ore version as well as other bob mod you use before loading your save ?
yep
by Szentigrade
Mon Aug 29, 2016 2:57 pm
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304879

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

i just updated to 0.14 and all the bobs ores are gone from my map, how do i re-gen them? or do i have to start again?
by Szentigrade
Mon Aug 29, 2016 12:40 pm
Forum: Not a bug
Topic: [0.14.1] Can't connect to mutiplayer
Replies: 5
Views: 1174

Re: [0.14.1] Can't connect to mutiplayer

sorry didn't notice i swear it was updated to 0.14.1
by Szentigrade
Mon Aug 29, 2016 12:28 pm
Forum: Not a bug
Topic: [0.14.1] Can't connect to mutiplayer
Replies: 5
Views: 1174

Re: [0.14.1] Can't connect to mutiplayer

logs as requested
by Szentigrade
Mon Aug 29, 2016 9:38 am
Forum: Not a bug
Topic: [0.14.1] Can't connect to mutiplayer
Replies: 5
Views: 1174

[0.14.1] Can't connect to mutiplayer

just updated my 0.13 to 0.14.1 and now when i connect to the server it times out but i get this in the server logs 13.751 Error NetworkMessage.cpp:81: Received garbage after a message. Received: 02 87 54 00 00 0e 00 01 00 ee 5e ac 31 43 1d 14.015 Error NetworkMessage.cpp:81: Received garbage after a...
by Szentigrade
Tue Aug 09, 2016 12:51 pm
Forum: Resolved Problems and Bugs
Topic: [0.13.15] Desync loop
Replies: 1
Views: 712

[0.13.15] Desync loop

1 person in the server is fine as soon as a second person joins they end up in a desync loop
by Szentigrade
Sun Aug 07, 2016 1:37 am
Forum: Resolved Problems and Bugs
Topic: [0.13.15] Game Crash on Startup (lua error)
Replies: 2
Views: 1571

[0.13.15] Game Crash on Startup (lua error)

i am using only surfaces 0.0.7 and on loading the game it crashes factorio

attachment has the log and the mod
by Szentigrade
Tue Aug 02, 2016 8:16 am
Forum: Duplicates
Topic: [0.13.13] Game Crashing
Replies: 1
Views: 403

[0.13.13] Game Crashing

i am getting a game crash using mods i have included an attachment below with the log, map and a screenshot of the mods. The crash happens when building in the sky surface of the mod surfaces, i am also playing on headless linux dedicated server i was playing by myself and the server also crashes
by Szentigrade
Thu Jul 07, 2016 1:32 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15436

Re: [Public/Oceania] Dedicated Server x2 [0.13.5/MODS]

SlimRickets wrote:hi i live in the US and just want ot game with other players. i join the ts server but cant talk to any one. thanks
SLimRickets
i am looking for players in australia/nz, i think your ping might be too high sorry
by Szentigrade
Wed Jul 06, 2016 7:37 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15436

Re: [Public/Oceania] Dedicated Server x2 [0.13.5/MODS]

updated to 0.13.5
by Szentigrade
Mon Jul 04, 2016 6:16 am
Forum: Mods
Topic: [MOD 0.18.x] Natural Evolution - All things Alien!
Replies: 848
Views: 322854

Re: [MOD 0.13.x] Natural Evolution - All things Alien! - 6.0.4

welp. i couldnt test it. i played for a while, but when i reloaded i got this: http://prntscr.com/bofdcb nvm, i take it back :D evo gui got updated a few hours ago, that fixed it. testing the buildings now! aaaand nevermind. its back again. the exact same error. i dont get it same error for me too ...
by Szentigrade
Mon Jul 04, 2016 2:49 am
Forum: Bob's mods
Topic: [0.13.x] Bob's Mods: General Discussion
Replies: 439
Views: 107524

Re: [0.13.x] Bob's Mods: General Discussion

Failed to load mod "bobwarfare 0.13.3"
__bobwarfare__/data.lua:74: __bobwarfare__/prototypes/entity/drone.lua:51: attempt to call field 'multiplystripes' (a nil value)
by Szentigrade
Fri Jul 01, 2016 6:09 am
Forum: Mods
Topic: [MOD 0.18.x] Natural Evolution - All things Alien!
Replies: 848
Views: 322854

Re: [MOD 0.13.x] Natural Evolution - All things Alien! - 6.0.2

got this while loading the mods

Image

installed from mod portal
by Szentigrade
Fri May 06, 2016 1:14 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15436

Re: [Public/Oceania] Dedicated Server x2 [0.12.33/MODS]

updated to 0.12.33
by Szentigrade
Thu May 05, 2016 2:08 am
Forum: Mods
Topic: [WIP][0.12.22+] Subsurfaces 0.0.4 : build beneath your base
Replies: 222
Views: 96384

Re: [WIP][0.12.22+] Subsurfaces 0.0.4 : build beneath your base

Is this multiplayer ready? I'd like to use it as a subway system. The plan being, I drill into the ground at the base, and drill into the ground at a far away ore pocket, then I use the minimap/map underground to find where I dug a hole at and drill my way through the ground with the tunneling vehi...
by Szentigrade
Wed Apr 27, 2016 7:52 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15436

Re: [Public/Oceania] Dedicated Server x2 [0.12.31/MODS]

updated to 0.12.31

Go to advanced search