Search found 106 matches

by Szentigrade
Sun Feb 10, 2019 11:05 am
Forum: PyMods
Topic: PyBlock (alpha)
Replies: 230
Views: 42088

Re: PyBlock (alpha)

so assuming py mods only. 0. your toolbar should be empty 0.1.starting out on the small island you should see around the starting position a handful of shipwreck parts between 5 and 10. one contains needs starting parts 1. using the landfill as sparingly as possible(save 25 units for later) in your...
by Szentigrade
Sun Feb 10, 2019 7:33 am
Forum: PyMods
Topic: PyBlock (alpha)
Replies: 230
Views: 42088

Re: PyBlock (alpha)

kingarthur wrote: ↑
Sun Feb 10, 2019 7:27 am
Szentigrade wrote: ↑
Sun Feb 10, 2019 7:24 am
can someone post a quick start guide as i'm lost what to build at the start to get going
Well if you want a simple text based list I can do that now or give me six hours and I can get pics more details
simple text based for now with pics later is fine
by Szentigrade
Sun Feb 10, 2019 7:24 am
Forum: PyMods
Topic: PyBlock (alpha)
Replies: 230
Views: 42088

Re: PyBlock (alpha)

can someone post a quick start guide as i'm lost what to build at the start to get going
by Szentigrade
Sun Sep 02, 2018 9:02 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15438

Re: [Oceania] Dedicated Server [0.16.x/MODS]

just added a second server with DP77 mods
by Szentigrade
Fri Aug 31, 2018 8:59 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15438

Re: [Oceania] Dedicated Server [0.16.x/MODS]

still looking for players
by Szentigrade
Thu Aug 09, 2018 7:38 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15438

Re: [Oceania] Dedicated Server [0.16.x/MODS]

Trashman992 wrote:I'm checking the new server out rn! :D
literally new nothing has been built yet
by Szentigrade
Thu Aug 09, 2018 6:16 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15438

Re: [Oceania] Dedicated Server [0.15.x/MODS]

Trashman992 wrote:Is your server still running?
:)
i was thinking about starting one up again if i can get afew people interested
by Szentigrade
Sat Aug 12, 2017 6:07 am
Forum: Multiplayer
Topic: [Oceania] Dedicated Server [0.18.x/MODS]
Replies: 49
Views: 15438

Re: [Oceania] Dedicated Server [0.15.x/MODS]

bump, looking for some new players, solo is fun but would like some co-op fun
by Szentigrade
Fri May 26, 2017 4:40 am
Forum: Multiplayer / Dedicated Server
Topic: [Win] Factorio Server Tool - Easy server - 02/April/2017
Replies: 21
Views: 12902

Re: [Win] Factorio Server Tool - Easy server - 02/April/2017

Spider wrote:Is this still supported? Always getting "ERROR Config option for [AutoSaveTimer] [] will be reset" at the start of the script and have to redo the config every start.
same error for me too, on 0.15.13
by Szentigrade
Mon Oct 17, 2016 6:35 am
Forum: Mod-/Installation-Handling
Topic: ModMyFactory - mod manager and more
Replies: 466
Views: 129860

Re: ModMyFactory - mod manager and more

been waiting for something like this... problem is i have the steam version and can't use it :(
by Szentigrade
Sat Sep 03, 2016 1:29 am
Forum: Resolved Problems and Bugs
Topic: [0.14.1] [cube] Crash on console commands
Replies: 5
Views: 5616

Re: [0.14.1] Crash on console commands

log files as requested
by Szentigrade
Fri Sep 02, 2016 5:23 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304882

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

Umm, Yeah, I forgot to ask if you have RSO. If you use my command, or the default if you have RSO installed, it probably will error. who doesn't use rso? edit: i ran /c remote.call("RSO", "regenerate") ... its spawned new ores in unexplored areas only anyway to make it spawn in ...
by Szentigrade
Fri Sep 02, 2016 5:22 am
Forum: Resource Spawner Overhaul
Topic: Bug reports
Replies: 125
Views: 38408

Re: Bug reports

by Szentigrade
Thu Sep 01, 2016 11:15 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304882

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

Umm, Yeah, I forgot to ask if you have RSO. If you use my command, or the default if you have RSO installed, it probably will error. who doesn't use rso? edit: i ran /c remote.call("RSO", "regenerate") ... its spawned new ores in unexplored areas only anyway to make it spawn in ...
by Szentigrade
Wed Aug 31, 2016 12:36 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304882

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

Umm, Yeah, I forgot to ask if you have RSO. If you use my command, or the default if you have RSO installed, it probably will error. who doesn't use rso? edit: i ran /c remote.call("RSO", "regenerate") ... its spawned new ores in unexplored areas only anyway to make it spawn in ...
by Szentigrade
Tue Aug 30, 2016 10:41 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304882

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

You could try it but it really is just expanded version of what bob already has. i tried /c remote.call("bobores", "Regenerate", "bobs-new-ore", "Nauvis", true) and and it was successful, yet to go explore and see if the ores are back update: just went explor...
by Szentigrade
Tue Aug 30, 2016 8:48 am
Forum: Resolved Problems and Bugs
Topic: [0.14.1] [cube] Crash on console commands
Replies: 5
Views: 5616

Re: [0.14.1] Crash on console commands

Please post: the save-file the mod-folder (just .zip it and upload it to e.g. dropbox, post the link) the exact command to reliably produce the crash http://exothermic.com.au/Exothermic2.zip http://exothermic.com.au/server2.zip /c remote.call("bobores", "Regenerate") /c game.reg...
by Szentigrade
Tue Aug 30, 2016 8:45 am
Forum: Bob's mods
Topic: [0.12.x][v0.12.8] Bob's Ore Mod.
Replies: 608
Views: 304882

Re: [0.12.x][v0.12.8] Bob's Ore Mod.

on .14.1 I can't seem to get either game.regenerate_entity or surface.regenerate_entity to do anything :) PS I re-rewrote your regenerate function to support surfaces and other entities :) as well as fixing your ipairs bug local function regenerate_entity(ore, surface, force_place) if game.entity_p...
by Szentigrade
Tue Aug 30, 2016 8:20 am
Forum: Resolved Problems and Bugs
Topic: [0.14.1] [cube] Crash on console commands
Replies: 5
Views: 5616

[0.14.1] [cube] Crash on console commands

i had some trouble with my map and not generating bobs ores from 0.13 to 0.14 and i tried some of the commands and they both crash the server, see thread viewtopic.php?f=51&t=3797&p=200878#p200872. That also has the logs

Go to advanced search