Search found 391 matches

by tehfreek
Thu Jun 20, 2019 11:29 am
Forum: Not a bug
Topic: [0.17.50] adding coal to furnace blocks inserter that was going to add coal
Replies: 1
Views: 315

Re: [0.17.50] adding coal to furnace blocks inserter that was going to add coal

The options to prevent this are to either only ever dump half stacks of fuel in so that the inserter won't block, or to reduce the stack size of the inserter to 1 so that it can't block.
by tehfreek
Tue Jun 18, 2019 1:57 am
Forum: Gameplay Help
Topic: [0.17.50] Train "Circle bug"
Replies: 19
Views: 1674

Re: Train "Circle bug"

Any chance you can hold a signal so that we can see the blocks?
by tehfreek
Mon Jun 17, 2019 1:48 am
Forum: Mods
Topic: [0.16] The Blueprint Lab 0.2.4
Replies: 54
Views: 8823

Re: [0.16] The Blueprint Lab 0.2.4

mrvn wrote:
Sun Jun 16, 2019 8:01 pm
The lab should have a radar (largest modded version) so everything is visible and an infinity pipe in the center so one can pick it.
There is an infinity pipe right next to the infinity chest in at least 0.17.3.
by tehfreek
Mon Jun 17, 2019 1:46 am
Forum: Not a bug
Topic: 17.49 can't disabled quick acces inventory filter
Replies: 2
Views: 342

Re: 17.49 can't disabled quick acces inventory filter

Working as intended. The quickbar is no longer additional inventory space.
by tehfreek
Fri Jun 14, 2019 1:07 pm
Forum: Resolved Problems and Bugs
Topic: [0.17.50] Editor clean cursor does not put items into hand-reserved slot
Replies: 3
Views: 1288

Re: [0.17.50] Editor clean cursor does not put items into hand-reserved slot

ChurchOrganist wrote:
Fri Jun 14, 2019 12:37 pm
Version 0.17.50?????
Yup. Some people have access to pre-release builds.
by tehfreek
Fri Jun 14, 2019 1:05 pm
Forum: Ideas and Suggestions
Topic: [0.17.49] Wires don't replenish automatically in editor mode
Replies: 2
Views: 402

Re: [0.17.49] Wires don't replenish automatically in editor mode

Can we verify this with copper cables as well please?
by tehfreek
Thu Jun 13, 2019 6:14 pm
Forum: Not a bug
Topic: Belts marked for deconstruction stop working before actual deconstruction
Replies: 3
Views: 314

Re: Belts marked for deconstruction stop working before actual deconstruction

There was a discussion about this long ago, about the belts becoming a "construction bot logistic system" or something like that. The current behavior is extremely unlikely to change.
by tehfreek
Tue Jun 11, 2019 10:59 pm
Forum: Not a bug
Topic: [0.17.31] [modded] huge UPS drop when holding a blueprint.
Replies: 4
Views: 924

Re: [0.17.31] [modded] huge UPS drop when holding a blueprint.

Can some buildability checks be deferred until the next update? That way only the eventual placement will lag (because of course all buildability checks will need to be performed at once then).
by tehfreek
Tue Jun 11, 2019 2:56 am
Forum: Won't fix.
Topic: [0.17.45] Having only identical train stops in schedule makes them flicker
Replies: 4
Views: 727

Re: [0.17.45] Having only identical train stops in schedule makes them flicker

But this is two separate station entries that happen to have the same characteristics. So while ideally they wouldn't flicker, it isn't a bug per se if they do.
by tehfreek
Sat Jun 08, 2019 6:54 pm
Forum: Pending
Topic: [0.17.46] Strange jumping or flashing belt graphics
Replies: 5
Views: 677

Re: Strange jumping or flashing belt graphics

I'm not seeing anything unexpected there. It does look a little stranger on my IPS monitor than my TN monitor, but that's not entirely surprising.
by tehfreek
Fri Jun 07, 2019 4:10 am
Forum: Resolved Problems and Bugs
Topic: [0.17.45][GUI] Bonus GUI transparent near edges
Replies: 4
Views: 1215

Re: [0.17.45][GUI] Bonus GUI transparent near edges

I don't think the bonus pane has been through the GUI refresh yet.
by tehfreek
Thu Jun 06, 2019 9:26 am
Forum: Resolved Problems and Bugs
Topic: [Twinsen] [0.17.45] Combinators allow lua to set their signals to logic signals when they shouldn't
Replies: 3
Views: 1261

Re: [0.17.45] Combinators allow lua to set their signals to logic signals when they shouldn't

This sounds like a long fix. Each circuit device would have to carry information about every virtual-signal-special as to where it would be valid, then the Lua code and GUI could query each device for the information and allow/show the signals as appropriate.
by tehfreek
Mon Jun 03, 2019 5:00 am
Forum: Duplicates
Topic: [0.17.45] Train not sending cargo to circuit network
Replies: 4
Views: 531

Re: [0.17.45] Train not sending cargo to circuit network

Are there any other signals on that wire? Connect it to and hover over a power pole to check.
by tehfreek
Sat Jun 01, 2019 6:53 am
Forum: Not a bug
Topic: [0.17.45] (Minor) Auto UI scale suggests bad value
Replies: 12
Views: 957

Re: [0.17.45] (Minor) Auto UI scale suggests bad value

Not the OP, but here you go. And a screen capture for further evidence.
by tehfreek
Mon May 27, 2019 9:59 pm
Forum: Not a bug
Topic: [0.17.43] Trains not refulled
Replies: 7
Views: 1124

Re: [0.17.43] Trains not refulled

Can you duplicate the issue in a new game?
by tehfreek
Sat May 25, 2019 9:49 am
Forum: Releases
Topic: Version 0.17.43
Replies: 12
Views: 9004

Re: Version 0.17.43

was there a change to https://updater.factorio.com/get-available-versions with this? it is only showing "core-linux_headless64" now where prior releases showed the other versions i use a script to update different installs in linux which is expecting "core-linux64" to be in the ...
by tehfreek
Fri May 24, 2019 11:31 pm
Forum: Mods
Topic: [MOD 0.14] AAI Programmable Structures
Replies: 98
Views: 69581

Re: [MOD 0.14] AAI Programmable Structures

I have an issue with automatic zone controller marking tiles without the proper resource. It also marks correct tiles but not only. I haven't actually looked at it in detail yet, but I can say that timing is critical when marking zones. You have four signal paths with three different timings(2×+ >,...

Go to advanced search